Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi, I have a Renault Clio mtv 1.2 petrol 2000 (w reg) and I am having problems with the fuel gauge. I keep getting different readings as I drive. If you just turn the ignition on though I get a solid reading more then what it is saying when the engine is running. What could be the problem? Thanks, Dean.
 

·
Premium Member
Joined
·
43,291 Posts
The fuel gauge alters depending on voltage.

It may be worth checking the battery terminal connections are clean and secure. If no improvement I suggest you have the battery and alternator tested.

No gaurantee that's the problem but these simple checks should be made first.:)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Hi, thanks for the reply, I cleaned and secured the connection, it still gives me off readings, if it isn't the battery or alternator do you know what else it could be?
 

·
Premium Member
Joined
·
43,291 Posts
An auto-spark or a good battery supplier (not one of those fast fit outlets) should be able to do the test while you wait.:)
 

·
Premium Member
Joined
·
2,448 Posts
As Noel has said, the reading is voltage dependant and so it doesn't vary too much due to batter voltage fluctuations the circuit is suppplied by a voltage regulator which keeps the supply voltage constant.

This is normally mounted on the back of the console and usually on a piece of metal to act as a heat sink .

If this has failed then the readings will vary. Its also possible that the fault is with the sender unit mounted on the fuel tank.
 
1 - 7 of 7 Posts
Top