Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
this is my last attempt to get some help but i love my laguna so much i dont want to send it to the scrapheap please help with any suggestions ... problems started when i stopped for 10 minutes one day to take cash out and the car would not start i got a tow home left it while i went to work and heyho it started with no hesitation eight hours later. the next day i drove 60 miles with no problems the car was averaging 56mpg as usual. after that i thought it had just been a blip but stalled the engine at a roundabout and the same problem - turning over but not starting - called the rac this time and although he checked the electric fuel pump which was working fine he found 3 faults on the meter 1, the clutch switch, 2 the glow plug relay sensor? and 3, egr valve. i looked on the forum lots of people suggested the tdc sensor and i got to work. I changed the tdc sensor, glow plugs and the glow plug relay unit to no avail instead the problems got worse with all the lights on the dashboard flashing like a disco - tried to put on another battery this stopped the lights but the car has not started since i changed all these bits - has anyone got any suggestions
 
L

·
Guest
Joined
·
0 Posts
Is this a Lag II? You don't say what the car is other than a Lag.

If it's a Lag II, this may sound daft, but have you tried starting it with the clutch pedal pressed down?
 

·
Registered
Joined
·
9 Posts
I also have a Laguna 2 and this happened to me, It turned out to be the hard rubber mat had crawled up under my clutch and brake pedal which caused the fault.
could it be as simple as that! I hope so.
 

·
Registered
Joined
·
7 Posts
hi,if your immobiliser light is going off engine should start.so if it is going off sounds like you have a fuel pressure problem.have someone check fuel pressure to injectors.
 
1 - 4 of 4 Posts
Top