Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey Guys,

Not sure if this is the right part to post, apologies if it is not. Looking to see if anyone has any advice on what may be up with my Scenic. car has about 60000 on the clock and has always been great recently i have encountered a few problems.

firstly a few weeks back one of the coils went, not too concerned with this as its happened before and i had it changed over.

over the next few days it didnt run to good it wouldnt sit idle if it was the first time it was starting it got hooked up to the diagnostic machine and was tracked down to a cam shaft sensor fault, managed to get this sorted

the car is still however having these problems. it wont sit idle when i start the car in the morning, once i have had it running for my 5mins the fault goes away until the car is turned off and then restarted sometimes 5 mins later. its starting to drive me crazy now.

on saturday there the car wont start at all having not moved the day previously. The recovery guy to come and he thought it was the battery was on its way out. took it to get checked and the battery came back very good as did the alternator.

as i say driving me crazy when it is connected to the diagnostic machine there is no fault showing, would appreciate if anyone had any ideas or has the same fault.

Regards

Tam
 
D

·
Guest
Joined
·
0 Posts
I'm going to say the same as i seem to say in every post at the moment, change the ECT sensor! :d
 
1 - 5 of 5 Posts
Top