Independent Renault Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hi, I purchased my first Renault yesterday after years of driving only German cars. So far, ok. Only thing is the radio keeps turning off. It plays for about 20-30 minutes, beeps and then turns off. Any ideas what this could be? It's a 2002 Megane Coupe.
 
G

·
It sounds like it doesn't know the engine is running, as that is a safety feature when running off the battery to prevent it going flat.
 

·
Registered
Joined
·
18 Posts
Welcome to Renault's world. Where incredible things can happens with no explanation.
By the way check the connectors through the radios back also u can leave the radio on and then switch off the ignition and on it again after 1min. If radio comes on could be a problem in the radio's program if is off the problem could be the ignition connection.
Good luck
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
Thanks for the replies. The radio switches off even when the car is running. I rarely leave the radio on when I'm not driving. I'll check the connections and see.
 

·
Premium Member
Joined
·
24,215 Posts
If you have the code for the radio remove it fuses and then recode. In most cases this forces the radio into default which sometimes can overcome this problem.

Depending on the model of radio it may also be possible to get the radio back to factory reset but again you'll need the code.

See the link below - it may be of some assistance.:)

http://west-penwith.org.uk/blog/archives/251
 

·
Premium Member
Joined
·
264 Posts
Thanks Madnoel, I'll try that before anything else as it's easier than removing the radio to get to the wires.
In addtion to the good stuff already mentioned the radio is fed by two power sources; one before and one after ignition. They are separately fused. If the after ignition fuse blows then it does not know you have the ignition on and thus powers down.

I'll try to find the fuse for you...

Ian
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #13 ·
sorry forgot to mention that. I just replaced the fuse in the fusebox to the right below the steering column. It was dark and I was faffing around with a torch so didn't get the fuse number but on the diagram on the fuse box lid was of a little radio with a music note in blue (blue fuse). Hope this helps.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top