Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all, i feel a bit rude posting here as it's my girlfriends car, but you've all been helpful before, and I keep getting emails saying they want to tempt me back! :d

Anyway, if anyone could share their knowledge i would be eternally grateful.

My girlfriends clio has a random cutting out problem. It seems to be worst when the fuel is low, and only does it round corners... BUT when i say low, i mean quarter of a tank on the guage.

I thought it could have been fuel filter / air filter, so i changed them, i thought it could be spark plugs / ht leads, so i changed them... no luck! It still does it!

On my old 309GTI i had a problem where the coil pack had leaked oil, so when you went round a corner, the oil sloshed around and stopped it sparking - could this be the case on these cars? It isn't the same kind of coil obviously as the one on my 309 had a distributor whereas as this is all automatic? It doesn't sound like it's sloshing around though?

Anybody have any ideas?! I'm hoping you're not going to say it has anything to do with the fuel tank as I'm scared poopless of going anywhere near a whole tank of highly flammable liquid! It's like a bomb waiting to get me!

Thanks a lot for any help
Andy
 

·
Let's be carefull out there
Joined
·
19,360 Posts
First off your welcome on the forum wether it's your car or not. All members at some time have usefull input and if you can't ask a question to help the girlfriend it is a sad world.

As for the car problem there has been a couple of recent posts regarding Lagunas having similar problems which was due to the wiring loom chaffing on something in the engine bay when cornering. This may not be your problem but worth a check. If it only happens when 1/4 tank I suspect that the problem may be fuel related the guages are not too accurate 1/4 of a tank is about £5 of fuel on a clio so you may be pulling air or more likely sludge into the fuel line. Try a forum search using the facility on the orange bar above for more threads and hopefully one of the more technical bods will offer further input. Good luck and keep us posted in case there is further help wwe can provide.
 

·
Registered
Joined
·
87 Posts
Have yoyu checked for the problem with the car stationary and turning the steering wheel from lock to lock (engine running).
Does the car idle ok?

Tom
 

·
Registered
Joined
·
27 Posts
Hi,this may be of no help but i had same problem(along with a few different ones) on my laguna,kept cutting out on slowing down on a bend i.e. around 20 to 30 mph and especially on turning into our drive which is a sharp 90 of the road.one of the faults suggested to me was an earth cable that might be loose or corroded as it happened the other suggestion worked on mine which was split hoses in and around the top of the engine,tapped them up and no prob since, may be nothing to do with your prob but you never know
 
1 - 5 of 5 Posts
Top