Independent Renault Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
re: Slight Misfire Megane 16v

Have a slight misfire on a 1.6 Megane 16v , noted by a slight burbling from the exhaust, replaced the plugs and it ran sweet for about 30 seconds and then continued with its low idle misfire, does this suggest coils ?
 

·
Premium Member
Joined
·
7,182 Posts
Re: Slight Misfire Megane 16v

Have a slight misfire on a 1.6 Megane 16v , noted by a slight burbling from the exhaust, replaced the plugs and it ran sweet for about 30 seconds and then continued with its low idle misfire, does this suggest coils ?
Hi,
Has the vehicle always had a slight misfire since you have owned it or its only recently developed?

:)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Re: Slight Misfire Megane 16v

Yes, i bought it like that.
I put new plugs in it today, and when i started it up it ran perfectly without the slight misfire for about 30 seconds...(which it has never done before) and then reverted back to its sulking, its misfire.
 

·
Premium Member
Joined
·
7,182 Posts
Re: Slight Misfire Megane 16v

Did you notice the misfire when you purchased the vehicle?, if so did you question the vendor about it?

I'll bet it runs perfectly above idle.

If so welcome to the ''I've got a lumpy tickover on my megane club'' :d

Loads of queries on the forum regarding this annoying little problem.

I've basically replaced every sensor that i can plus other parts and it still persists.

Renault reckon its ''normal'' for the K4J/K4M engines to have a slightly undulating tickover as they are designed for high speed performance.

:)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Re: Slight Misfire Megane 16v

Hi, thanks for the reply.
The seller told me it was idling funny when i bought it, me having some mechanical ability, thought..how hard can it be...:cool:
The car runs great otherwise..
I dont give a sh** about a lumpy idle anyway, its just the MOT testers response when i asked him to MOT it.
He shook his finger at me and said "Sort that running issue out, first, boy "
and more specifically its more of a slight misfire.

A a slight hunt or lumpiness is fine by me, but i'm sitting with a perfectly roadworthy useable car...that i cant use ..!!
 

·
Premium Member
Joined
·
7,182 Posts
Re: Slight Misfire Megane 16v

I don't quite understand the comment by the MOT tester, it must be quite a significant misfire then.
What colour were the plugs you pulled out?
Were they all the same condition/colour?

:)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Re: Slight Misfire Megane 16v

Plugs all look good, ive had them out from time to time, light tan insulator, clean looking, all exactly the same.
If the average person listened to the car idling i dont think they would notice any difference. All the people that have been passengers in the car have not noticed there is any fault.
It is definitely a slight misfire if i slowly rev it up the misfire is still there up unti about 3000 when i cant detect it anymore.
 

·
Premium Member
Joined
·
7,182 Posts
Re: Slight Misfire Megane 16v

Mine's exactly the same.
The MOT tester has never commented on it though.
Constantly looking at the rev' counter on tickover makes it worse
The needle seems to fluctuate quite a bit sometimes.
I just live with it now, unless i learn otherwise off here how to resolve it.
:)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Re: Slight Misfire Megane 16v

Ok, i am still working on mine, i tend to avoid throwing money/ new parts, at things, i go to a friendly (cheap) scrapyard and buy a few things on the cheap if i can, to try and rectify a fault.

I am gonna give it a bit more of a go, and if i can't get any joy i am going to burn it and buy a Ford......if i have some joy, fixing it, i will let u know...!
The only two avenues i intend to investigate at the moment...is a fuel filter change, a coil swop, and have a look at Cat, O2 sensor.
But when all is said and done, without proper workshop diagnostic equipment, like oscilloscopes etc its like pi**ing in the wind...in the dark ...!!
Good luck
My car has only done 75 000 miles and its behaving like a dog already, this is my first Renault, i have owned about 15 Fords, some Toyotas, but mainly Motorcycles..as i know how to fix those and they dont have one million and one sensors and exhaust gas systems that don't work and nobody knows how to fix..!!
 

·
Premium Member
Joined
·
7,182 Posts
Re: Slight Misfire Megane 16v

Don't burn it, give it to me! :d

Don't waste time and money with fuel filters, 02 sensors etc, i've been there, done that.

I had mine put on diagostics some time ago, not renault mind, it reported no faults.

:confused:
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
Re: Slight Misfire Megane 16v

If it doesnt go through Mot coz of emissions, i will be seriously pi~~ed off, if the scrap value wasn't worth bothering with, i would tell you which cliff edge its going to:mechanic:
 

·
Registered
Joined
·
3 Posts
Re: Slight Misfire Megane 16v

I have exactly the same problem.
Changed map sensor crank sensor, air temp sensor, coils, plugs. Still does it lol.

Just bought a cable to link to lappy with obi software and reported no faults just came up that it was running rich ?

Any one any other ideas?

It is lumpy all the time but when under load runs like a dream ?
 

·
Premium Member
Joined
·
280 Posts
Re: Slight Misfire Megane 16v

was there not a ecu software update to try and solve the problem
 

·
Premium Member
Joined
·
7,182 Posts
Re: Slight Misfire Megane 16v

Renault state its ''normal' for the K4J/K4M engine's to have a slightly undulating tickover.

I've given up on mine {trying to cure it}

It runs absolutely fine above idle
 

·
Registered
Joined
·
6 Posts
Re: Slight Misfire Megane 16v

i hav a 98 1.6 coupe and it 2 idles like a pig and if slowly rev it it misfires up2 2000rpm i took it for mot and it failed on emissions so replaced leads plugs lambda sensor and cat and guess what it failed again the legal limit 4 the lambda is 1.030 and after alot of money in parts i got it down 2 1.032 does any 1 have any suggestions 4 sneaking it thro the emissions as im stumpted it wont idle right and is so lumpy that it feels like i drivin a old diesel lol
 

·
Premium Member
Joined
·
280 Posts
Re: Slight Misfire Megane 16v

if its that lumpy a missfire its got a problem what may help to sneak it past the test is try cataclean you will find it in a local accesory shop or ebay fire that in and take it on the motor way for a good run at 70 and it may clean the cat just enough to slip it throu the mot:d
[FONT=Arial, Helvetica, sans-serif][/FONT]
 
  • Like
Reactions: gav r

·
Registered
Joined
·
6 Posts
Re: Slight Misfire Megane 16v

well after 4 attempts i got the coupe thro the mot emissions test after she developed the evil misfire all it took was a new cat lambda sensor plugs leads and ALOT of injector cleaner. I will still try and cure the misfire if i do i will post what i did so it may help other owners defeat the megane coupe evil misfire lol
 

·
Premium Member
Joined
·
186 Posts
Re: Slight Misfire Megane 16v

Dont know if this will work but it is somthing I have had to do to many vauxhalls
with the same problems
Try putting a good oil flush in and run it for 1/2 hour or so then change the oil & filter the prob with them is oil sludge holding the hydrolic tappets open a bit so the valves dont close right
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top