Independent Renault Forums banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
6,475 Posts
Discussion Starter #1
I'm finding that threads that I've read are appearing as unread (i.e. the title still in bold and the down arrow 'take me to the first new post' icon still showing.)

I've tried clearing out my cookies for the site, but on logging back in, the problem's still there. I know this happens if you use the 'back' button to return to the index, but it's also happening if I click "Today's posts" again.

Is it just me, or are others having this problem?
 
O

·
Guest
Joined
·
0 Posts
I haven't noticed this but will have a look.

The first thing Selwonk's going to say is try ccleaner ;)
 
S

·
Guest
Joined
·
0 Posts
Yep - no problems on here. CCleaner might well do the trick. I did have this problem before and it was cookie/cache related...
 

·
Premium Member
Joined
·
6,475 Posts
Discussion Starter #8
Odd! I'm getting it in both Firefox and IE, and I rarely use IE. I know they don't share cookies, so that can't be it.

A little bit more poking around shows that it seems to be any thread that has zero replies. If they have at least one reply then things work as expected.

Just by way of a few examples, I'm seeing this on the following threads (currently on page 2 of "Today's posts"):
2003 Clio Hazard Lights
Megane 99' Hatchback Sunroof
Wiring principle for Satnav/CD/Radio
 
S

·
Guest
Joined
·
0 Posts
Ah! We have a hack installed that "bounces" zero reply threads. They appear as new, unread messages. They just get bounced the once...
 

·
Premium Member
Joined
·
6,475 Posts
Discussion Starter #10
Ah! We have a hack installed that "bounces" zero reply threads. They appear as new, unread messages. They just get bounced the once...
That might be something to do with it. They're not just getting bounced though, they're permanently stuck in 'unread' status. I can go into a thread, read it, hit "Today's posts" and there it is flagged as unread again. I've been into some of the threads over half a dozen times today and they're still showing as unread. :crazy:
 
S

·
Guest
Joined
·
0 Posts
Aye - post a screenshot. It might make a bit more sense. I'll try uninstalling the bounce hack for a bit to see if that solves the problem if necessary
 

·
Premium Member
Joined
·
6,475 Posts
Discussion Starter #13
Okay, here's a screenshot.

Before taking this image, I have just:
Read the "What Car Clio bonnet catches" thread
Clicked on "Today's Posts"
Clicked on "2" (as this thread is currently on the second page)
Scrolled down a bit
Resized my browser window so that hopefully this shows up reasonably clearly.

Now maybe I'm going barmy, but by my reckoning:
The thread title should no longer be in bold
The 'go to first new post' down arrow should not appear just before the title.
The open envelope with papers inside icon should be a closed envelope instead.

I've noticed that this is only happening on a select few threads, all of which have zero replies. Though I do have some zero reply threads that are behaving normally once I've read them.

It's an odd one, that's for sure.
 
S

·
Guest
Joined
·
0 Posts
Very strange mate. The screenshot does help a bit...

I'll have a sniff around. In the meantime, can you check if any cookies are restricted by your privacy settings?
 
1 - 14 of 14 Posts
Top