Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
hi i drive a laguna 11 sports tourer i have noticed that the rear wiper does not allways work on investigation i found that the whole part that is attached to the glass door is loose can someone please advise on how the thing is secured to the glass and is it supposed to be loose as being loose the drive dog does notr allways line up with the motor and the thing clonks.

regards chris
 

·
Tourerman
Joined
·
4,838 Posts
Hi Chris,

The wiper arm mechanism is held securely in place by the wiper spindle nut and a bolt and nut on the left which is glued to the glass.

The bolt has become unglued. I re-glued mine using araldite, this lasted about 3 months, I have re-glued it again using evo-stick serious glue this is still OK after 4 months.

If you want to try my method of repair do not undo the nut that is on the bolt which is supposed to be glued to the glass just revolve the wiper mechanism so you can apply glue to the plate on the bolt then when you put it back on the screen make sure it lines up in the correct place.

Good luck with it and don't break the glass!

The Serious Glue gets maximum strength after 24 hours so I carefully used a piece of wood with soft cloth around it and used a clamp, not tight or the glass could break, to hold it in place for the 24 hours, see the photo.

The nut I am talking about is the shiny one just to the left of the clamp.
 

Attachments

·
Registered
Joined
·
43 Posts
Discussion Starter #3
there seems to be a stud attached to the glass with no nut that go through a large hole in the bracket so perhaps the nut has become lost along with a spacer or something to centralize the bracket with the stud
may be it has droped down into the boot
thanks for the reply and the picture
 

·
Tourerman
Joined
·
4,838 Posts
Yes there is a large rubber spacer under the nut, if I remember correctly.
 

·
Premium Member
Joined
·
132 Posts
Hi Chris,

The wiper arm mechanism is held securely in place by the wiper spindle nut and a bolt and nut on the left which is glued to the glass.

The bolt has become unglued. I re-glued mine using araldite, this lasted about 3 months, I have re-glued it again using evo-stick serious glue this is still OK after 4 months.

If you want to try my method of repair do not undo the nut that is on the bolt which is supposed to be glued to the glass just revolve the wiper mechanism so you can apply glue to the plate on the bolt then when you put it back on the screen make sure it lines up in the correct place.

Good luck with it and don't break the glass!

The Serious Glue gets maximum strength after 24 hours so I carefully used a piece of wood with soft cloth around it and used a clamp, not tight or the glass could break, to hold it in place for the 24 hours, see the photo.

The nut I am talking about is the shiny one just to the left of the clamp.
Brilliant post: mine's just done the same.

How much is a new mechanism from the main stealers?
 
1 - 7 of 7 Posts
Top