Independent Renault Forums banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
18,909 Posts
Discussion Starter #1 (Edited)
Hi me again,:d ok went out to the car yesterday morning and the remote key would not open the car......?so i got the spare set and hay presto it opened but after it did the remote key that would not open the car started to work locking and unlocking :confused: so i put it down to one of those little things that happens.

Went to the car this morning and guess what it would not unlock so rather than getting the other set of keys i went to unlock using the emergency key and its justed turning in the lock:confused:i guess i will have to take the door panel off at the weekend to investigate, tryed all directions,in out shacked it all about:d no luck so i had to use the other remote key again and hay presto it worked and after that the remote key that had refused to work first thing started working again:confused: any help would be great cheers Donald

oh i have changed the battery's:)
 

·
Premium Member
Joined
·
333 Posts
With reference to the emergency key, it sounds like the mechanism is siezing up a bit, since some vehicles do have locks which will spin when a certain "force" is reached, this is to prevent the locks being "jimmyed" with a screwdriver etc.
:confused:
 

·
Premium Member
Joined
·
18,909 Posts
Discussion Starter #3 (Edited)
With reference to the emergency key, it sounds like the mechanism is siezing up a bit, since some vehicles do have locks which will spin when a certain "force" is reached, this is to prevent the locks being "jimmyed" with a screwdriver etc.
:confused:
Hi clunk, well it did not happen this morning at least:) so yesterday i gave it Good oil up and this morning no change the key was turning ok but nothing was happening so i checked it in my service books and stuff and there is not mention in it about doing anything other than putting in the emergency key and turning it as normal and this will only give you access through that door that being the passenger side on mine,so i guess there has to be some linkage are something like this that has came off making no connection to the handle mechanism so i will let you know how i get on at the weekend all the best Donald.
 
1 - 3 of 3 Posts
Top