Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Please Help me

I bought it Renauld Laguna 1995 automatic transmission

I changed the car keys battery and putted some engine oil in it. after one day car speedo meter stop working and but i could drive the car.. i was busy with my exams i couldnt start i car for couple of days then i startes a car yesterday.. it had same problem but i drove the car whole day then i checked the engine oil again and putted some more in it cos it was less then half full .. after the i couldn't start my car ... i dont know whats wrong with my car .... please help me... i will wait wait for reply ...

Thanks
 

·
Premium Member
Joined
·
1,929 Posts
Hi and welcome to the forums.

I have moved your thread to the engines forum and renamed it in the hope you get some speedy advice.

I'm sorry to hear of your problems but try a search of the forums here http://www.renaultforums.co.uk/search.html
try searching for TDC or engine problems and see what info you can find that may help.
 

·
Administrator
Joined
·
17,109 Posts
Hi there. Sorry to hear of your problems.

The engine does seem to be consuming oil at an alarming rate - how many miles has the car covered?

Have you spotted any oil deposits under the car when its been parked?

I'm not sure about some of the problems you've described, but I'm trying to help you determine if you have an oil leak (perhaps due to a sump plug or gasket) or if the engine bores are shot, and the oil is being burnt.

Oil leaks are easier and cheaper to fix, than new piston rings and a re-bore.

If the engine is worn out, it may be cheaper for you to cut your losses now, sell the car on, rather than fit a replacement/fix the engine.

Sounds harsh, but you may end up spending more than the car is worth (certainly more than you paid for it), just to get it running properly.

Paul
 
1 - 4 of 4 Posts
Top