Independent Renault Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hi,
everybody this is my first time on here,I have my first problem with my beautiful clio.The problem is when stationary the gearstick and the car starts to judder and virbrate.It has just passed its mot and had a service also when mentioning this to the garage they looked and said it was the coil pack.So on changing this it has made no difference.So if there is anybody who's had this problem could they please help me.Or could it be another problem i.e injector cleaner needed or top dead sensor problem or could it be that the spark plugs are not tight enough.As reading some of the problems listed on here some are very similar to mine.I dont want this to turn into a major problem.So if someone can help me that would be great.Cause i'm stuck.
cheers clio_lady.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
There is some rocking to the gearstick.why what sort of problem would that make?.Also the service light is still on even though its just had a service.Which i forgot to mention.I hope this is not a big concern hopefully.
look foward to ur reply
cheers clio lady
 

·
Registered
Joined
·
3 Posts
I had the exactly same problem you had but only when the car was cold and once warmed up it runs smooth and I had the electric fault light on, everything was fine...sensors, engine mounts and dogbone...my mechanic took the whole manifold out ( the black one on the top of the engine containing the throtle body not the exaught manifold ) gave it a good clean and also cleaning the throtle body and ....WALA car is perfect and the electric fault light is off no more bad vibrations on cold start
be aware that this job needs a totaly professional mechanic that knows clios and done this before cause I saw my mechanic uninstalling this part which will be very difficult to one that hasn't done this before

My mechanic told me that this is a common problem on clios, when your air filter gunks up dirt the pressure inside the manifold is reversed cause the air filter is blocked so under high pressure it sucks some oil from the engine block :eek: leaving the manifold full of oil which is a bad sign....I saw it myself, the manifold was greesy and had engine oil in it

Also to all members the Top Dead Center sensor is for only starting up issues as it locates the crank position and sends it to the ECU, so if your car starts well without any probs then your Top Dead is fine

Hope this helps

Amr
 

·
Premium Member
Joined
·
43,291 Posts
Hi Amr - for the air filter to block that badly it is a sign the vehicle hasn't been properly serviced or there is something causing it to block. It can happen if the engine is overfilled with oil or someone has modified the air intake or breather system. If you have a search through the forum the symptoms of a faulty TDC sensor can be various - many cars with duff TDC sensors start and run OK but only give problems when hot.:)
 

·
Registered
Joined
·
7 Posts
I too had the same problem with my Clio (02 Reg 1.4 16v). The gear stick started to shake and I juddered along the motorway for a few days before taking it to the garage.

It has happened twice now. The first time (last year) I got one of the coils changed, then 10 months later the garage told me i needed to get them all replaced (£300!)! It seems to be working ok now but I still don't think they've solved the problem completely. Have you had all of your coils replaced?

However, since replacing the coils my car has been very hard to start! :mad: It turns over but will not go. It sometimes takes 4 or 5 tries before it'll start! Any Ideas anyone?????????

Hope yours is now sorted Clio Lady.
 

·
Premium Member
Joined
·
43,291 Posts
Hi KTD - could be a dirty or duff TDC sensor - have a search through the forum and you'll find loads of posts relating to this.:)
 

·
Registered
Joined
·
7 Posts
Many thanks Madnoel10, I have found lots more threads on the TDC and sounds like it could be that! Any idea how much it would cost for a garage to change it?

Thanks again! :)
 

·
Premium Member
Joined
·
43,291 Posts
Hi KTD - I think the sensor is around £28 and shouldn't take longer than 30 minutes to fit - so it depends on how much the garage hourly rate would be. It quite easy to do - why not have a go yourself - it maybe worth giving a clean first as sometimes that cures it.:)
 

·
Registered
Joined
·
7 Posts
Brilliant, thanks for your help. Where can I find the TDC in the car? I have a Haines manual but is doesn't say anything about it in there (typical!)

Any instructions/diagrams would be appriciated!

KTD :)
 

·
Registered
Joined
·
5 Posts
hello. i have same problem, but it is a miss fire on cylinder 3. garage changed spark plugs. then coil pack and i still have this miss fire. any ideas please:confused:
 
1 - 15 of 15 Posts
Top