Independent Renault Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi again. The brake lights have stopped working on my car, all other lights work; indicators, reverse and side lights. Any ideas?? Thanks people.
 

·
Premium Member
Joined
·
40,429 Posts
Re: brake light problem (mk1 '94 clio)

After checking the obvious bulbs and fuses,the prime suspect will be the switch that works off of the brake pedal.If you look under the dash near the pedals you should find the switch,if you remove the connector to it and arc across the wires with a split pin (or similar) and the lights come on then you'll need a new switch.They are available aftermarket,any decent motor factor should be able to get you one.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Re: brake light problem (mk1 '94 clio)

Thats really helpful mate thanks. I have changed the bulbs and fuses and even went as far as changing the rear light circuit cluster and bulbs. Must be the switch as I had a new clutch pedal fitted not so long ago, reckon they must have got a bit lost! Thanks again mate, all the best.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Re: brake light problem (mk1 '94 clio)

Hi again! Little update on my situation. I have just discovered the switch was not even plugged in to the socket so plugged it in only to discover my breaklights are now stuck on!! Any ideas people? Thanks.:)
 

·
Premium Member
Joined
·
40,429 Posts
Re: brake light problem (mk1 '94 clio)

Is there any adjustment on the switch or it's mounting?.If there is you need to push the switch in closer to the pedal so that the plunger makes contact with it and breaks the circuit.

If the lights are on permenantly no matter what you do with the switch then the switch is faulty and needs replacing.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
Re: brake light problem (mk1 '94 clio)

Not checked yet, just plugged it in to find this. I will check it in the morning and drop back to let you know or possibly seek more help. Thanks mate, talk soon.
 

·
Premium Member
Joined
·
40,429 Posts
Re: brake light problem (mk1 '94 clio)

Have you had the car long?.It sounds like the switch was deliberately disconnected because the lights were stuck on.;)
 

·
Registered
Joined
·
31 Posts
Discussion Starter #8
Re: brake light problem (mk1 '94 clio)

Hi again mate. No not really, just few months. Bought it needing a bit of work but not enything electrical. Checked all lights when I bought it just in case, old car and all. Then I took it to a garage to have the clutch fixed and the clutch pedal replaced and when I got it back the steering wheel was on wonky (When wheels lined up straight) and after getting it home I noticed the break lights weren't working. I have had it off the road as a project as that was what I originally intended it for and have told the garage about the wheel which they will fix as soon as I can be arsed to take it down there, they're not too bad. I have now done the lights I think, The switch wasn't connected( wandered what the loose connector was when I was wiring in the stereo.lol) When I plugged the switch in and poked my head under the dash noticed that switch ddidn't even touch the pedal as it too far back forward and the pedal was too far back! Anyway, I have undone the pedal and turned the rod which it connects to in an attempt to move the pedal further forward (Believe this helps) and have also have pushed the switch in to its mount fully so it now makes contact with the pedal. Should work as it does depress the switch about half way. Will have to wait until I fix the alternator but I think its sorted. Won't be much longer til she's back on the road where she belongs. Slung some new 'Ground Zero' front components and matching rear 8" three way's in there for good measure. Sounds amazing. Will keep you posted really appreciate the help. Thanks mate, Adam.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #9
Re: brake light problem (mk1 '94 clio)

Hi.......SUCCESS, JOY, IT WORKS!!LOL

Found that the cure was to take the pin out the back of the brake pedal which secures the plunger to the top of the pedal then twist the plunger anti-clockwise until it has moved far enough forward to meet the switch and cut the circuit when re-attached. I also had to push the switch itself further in to its mounting so it would reach the pedal but it is now setup properly and works like a dream. Hope this helps and could maybe be used as a useful FAQ answer even if you don't have to do all of it to solve the problem. Has worked 100%. Thanks for the heads up Lagdti your a lifesaver.
 

·
Premium Member
Joined
·
40,429 Posts
Re: brake light problem (mk1 '94 clio)

Well done,thanks for the update.:)

It sounds like whoever had the pedals apart didn't put the switch back in properly,but at least you have now sorted it.I'll move you post into the Clio Articles Section.:)

Thanks Again.:)
 

·
Registered
Joined
·
1 Posts
Re: brake light problem (mk1 '94 clio)

hi i have the same fault try the fuse and the switch but both are fine but still no power to the wire at the light end any ideal like if they a reley or where the next point i can test after the switch
 

·
Registered
Joined
·
5 Posts
Hello everyone ,

I am a newbie here so please don't shout at me :wink2: , I have issues with my brake lights , after looking through the fuses , bulbs then onto the brake pedal switch i noticed the connector is not plugged into anything , I am no mechanic so could someone please point me in the right direction as to where i need to plug it back in i have looked by the pedals , under the steering wheel , behind the pedals and can't find anything , it's a clio 03 reg , 1.2 8v Dynamic

Thank you in advance !
 

·
Tartan terrorist in a dress..
Joined
·
22,708 Posts
Hello everyone ,

I am a newbie here so please don't shout at me :wink2: , I have issues with my brake lights , after looking through the fuses , bulbs then onto the brake pedal switch i noticed the connector is not plugged into anything , I am no mechanic so could someone please point me in the right direction as to where i need to plug it back in i have looked by the pedals , under the steering wheel , behind the pedals and can't find anything , it's a clio 03 reg , 1.2 8v Dynamic

Thank you in advance !
Hello this thread is over 5yrs old what I do suggest is to start a new thread with your issue and you will get more replies
 

·
Registered
Joined
·
20 Posts
Re: Renault Clio 3 - Number plate Lights Not Working

Hi there,
I need some help

I own a Renault clio 1.4 car and have decided to change the number plate lights to led ones. I removed the old lights but as I was removing the connector for the right hand side led, the clip broke. This means that when I try and connect the Number plate lights, it wont securely hold. Where can I get a new clip/ connector for the right hand side. Furthermore, before I carried out this work, both number plate lights were working fine. When I just held the connector into the led light, it didn't turn on. I tried it back with the original and one of them worked, the other one didn't.

Can i have some help in where to get a new connector for the right hand side of the number plate light.
Why the light isn't working any longer.
 

·
Technical Supremo, Platinum Member
Joined
·
2,805 Posts
Get a clip or light from scrappy. LED bulbs are poled like a battery, try turning the bulb around and it'll work. They look rubbish in bulb holders anyway as they're too bright and end up lighting unevenly.
Great for interior lighting though...
 
1 - 15 of 15 Posts
Top