Independent Renault Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi people, I'm new to this forum as Ive just started to have some trouble with my Clio. Funny how any problem sends us all to our computers these days. Anyhow here is the problem:

Within the last three weeks my central locking has started to play up and now the car has developed a problem starting.

Sometimes when I try to start the car the 'serv' light goes off and the immobiliser light starts flashing and the car wont start. It ticks over as if its trying to start but wont kick in. Then ill leave it a couple of mins and try again and it will sometimes start, other times it takes longer but it does usually start. Longest Ive waited is ten min.

Does anyone have any idea what is wrong. The battery is ok I think.

Any help would be greatly received.

Happy driving

Take care

Fred
 

·
Premium Member
Joined
·
14,145 Posts
Hello & Welcome to the Forums Fred.

Have a read through the Clio FAQ threads and you should find some info there to assist you or do a search for Immobiliser and that should throw some further info up, It is a commonly listed post immobiliser probs.

Regards

Ottoman
 

·
Registered
Joined
·
2 Posts
Hey, I've got exactly the same problem with my car! At first I thought it might have been because it needed a good service, but it wasn't. The problem is still on going, i've had a new battery as well and my local garage have checked it over. They say its the immobiliser and I need to have it checked out by the main dealer!

Although when my car doesn't start, all I have to do is press down on the throttle a few times while the engine is off and then try to start and it does.
 

·
Registered
Joined
·
76 Posts
Hi :cool:,

I have seen this problem, what usually happens is the solder cracks under the remote control fob button, you then squeeze the remote harder to get it to work and it gradually gets worse in a vicious circle.
This in turn damages the delicate transponder which is also soldered to the remote PCB and prevents the car from starting, at first intermittently and eventually immobilises the car completely.

Regards

Atex31
 

·
Registered
Joined
·
76 Posts
Hi :cool:,

I have posted the cause, the solution is to have a replacement fob programmed to your car, (does not have to be main dealer any more), there are quite a few competent auto locksmiths whose websites and services are advertised on the internet.
Regards

Atex31
 

·
Registered
Joined
·
1 Posts
Wait for the red flashing light to stop flashing so it is just a solid red light on your dash.

Leave your key in the ignition (so all the lights are on the dash)

Press and hold the lock button for a few seconds, you should hear a beep.
Repeat this process 3 times or so and then turn the key back (so all the lights go off) and then try and start again.

This usually works for me. Hope it solves your problem
 

·
Registered
Joined
·
1 Posts
Hi guys I have the same problem....except that I've had a replacement key cut and programmed, that worked for a bit then it started (more to the point it refused to start) went back with the key and they tested it, and it worked fine. Mentioned that it could possibly be the anti theft ring, so quickly round the corner to Lookers and £90 later I have a new one. Get home and replace it, starts but then doesn't! leave it a bit and it starts again. Drive to work this morning fine, park in the carp park, turn the engine off and before i get out it then doesn't chuffin well start again!!!! What else can I do, or more to the point what else can it be?
 

·
Registered
Joined
·
5 Posts
just my 2 cents,

i currently have a problem with my car...the little red immobiliser light flashes rapidly. no other lights stay on on the dashboard (i dont think...haven't driven the car on 2 weeks so its hard to remember that far back). i've currently found that putting the key in the ignition and holding the button on the fob while i turn the key works. the light doesn't flash and it starts with no problem.

as this is bloody annoying i will be looking at getting my problem checked out and fixed, but at least i don't get stuck for 10 minutes at a petrol station trying to start the bloody thing.

that might help someone, who knows.

Jack
 

·
Registered
Joined
·
1 Posts
hello

i have had the same problem with my clio it went on for ages and ages to the point where i couldn't start the car, my central locking is fine but when i tried starting it ticked over and the imobiliser flasked on and off v. fast,

i recently took my car to an independent renault specialist who said that there was nothing wrong with my car it is the key, the circuit board in the key can wear out so isnt sending enough information to the car to tell the imobiliser that it is the correct key

the trick he showed me was to put the key in the ignition turn it until it clicks once then push the central locking button and at the same time turn the key to start it

to my amazement this works everytime without fail, he told me that pushing the button whilst turning the key forces the information to be sent from the key to the imobiliser

he told me that doing this over and over with eventually knacker the key but is still working for now, i need to buy a new circuit board for my key.

this specialist quoted me £140 but that was including linking all my keys that are working to the car and because i have another key which is broken completely they can use the blade from the old key and save me some moneys

i hope all of this makes sense, the other things he asked me before he worked this out was
1. try replacing the battery in the key
2. use the key that works the best

let me know how you got on :d
 

·
Registered
Joined
·
9 Posts
Hi . I am having similar problems! Green flag told me I needed a new battery. Did that today and had it fitted by the garage. Car is now turning over a few times and then cutting out. The garage reckons its an immobilizer problem and needs to go to a specialist tune up garage! Help!!! Does this sound likely and is it costly??? Needless to say I've just finished paying the finance on it and its all going wrong!!! Sue
 

·
Registered
Joined
·
1 Posts
Im new to this and i have just had the same problem..... when i am driving the rev counter and temp gage dont work and then i no that the car will not start if i turn of the keys.


When i then try and start it back on, it will turn over but wont fire up and then the immobiliser light will stay on! this will happen for about 10 minutes and then will start

i am need for some answers !!!!

ECU,UCH, Immobiliser.... what is it !!!!
 

·
Registered
Joined
·
9 Posts
Think the Renault fairies must have been overnight! Could not start car yesterday...loads of doom and gloom from the garage...must be an immobilizer problem etc etc....Thought I would try it again today,turn key halfway for a for seconds then turned it fully and it started straight away!!Had several goes just to make sure.Fingers crossed it will be OK for work tomorrow. I'm very relieved,but puzzled! Anyone got any idea what was wrong???:d
 

·
Registered
Joined
·
13 Posts
I have the same problem now. car wouldn't start at all last night, jumped in today - starts on the third or fourth attempt. I've only had this problem since i changed the battery in the fob. My other key is the same, i changed the battery ages ago and after that the car wouldn't start, so now both are faulty :(
 

·
Registered
Joined
·
14 Posts
I have this exact same problem and holding in the button on key while turning it does work but is driving me mad. I contacted Renault Dealer for cost of new key as pretty sure that's what I need, having read the millions of threads out there about this, and they said, 'Around £180 including prgramming...' :eek: '...Oooh but it might not be the key, we'll have to diagnose the problem first, by the way that'll cost £78.' To which I said, no thanks.

I contacted a Renault specialist to ask them if they could diagnose fault and they said no I need dealer.

Am at my wits end! Will do anything to sort this out, besides re-mortgage house to pay dealer.

Does anyone know anyone in S Wales area that can a) diagnose exact fault, b) sort out cheaper new key or c) bypass immobiliser???
 

·
Registered
Joined
·
14 Posts
Panic over (I know you were all panicking) - think I have found a guy in Cardiff... if it turns out he is good I'll post details somewhere useful :d
 

·
Registered
Joined
·
3 Posts
I have exactly the same problem with my Clio
First I noticed a problem with central locking radomly had to use key to manually open doors. Then I had a problem with starting it it would turn over but not fire up. I would leave it a bit and after 5 mins try again and it would start. Untill the other day and now it won't start. I was told try another key that tge fault can be with the key but I don't have another key as I bought it with only one. So where do I get another key from?
 
1 - 20 of 34 Posts
Top