Independent Renault Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi I was trying to find the fault on my clio 1.5 dci the front fog lights don't come on!
bulbs good checked all relays but it appears on 2001 models like mine upto 2005 they don't have foglight relays its all in a black box behind the fuse box behind the glove box where the old relay box use to be!

the main engine relays ect still there in the under bonnet fuse box.

anyway i had search and search the net for answers then i decided to investigate myself i removed the light stalk and found a broken wire on there

i just want to share this with anyone else that may have the same problem it was a easy fix i soldered in a new piece of wire and re fitted the stalk

i dare say this light stalk would be fitted to other renaults cars too, of cause it would only be fitted on the better spec renaults with front fogs! the switch being on the left indicator light stalk, this has both front and rear fog lights on the stalk

i have only joined up to help others with this same fault

i have taken picture so if i can work out how to post pictures on here i will

cheers hope this helps

Robert Simpson
Hemlock Motors
 

·
Premium Member
Joined
·
12,945 Posts
Re: 2001 clio front fogs not working

Great post Robert.
Excellent quality pictures.
Interpol are just running your finger prints.:eek:
 

·
Registered
Joined
·
16 Posts
Clio II fog lights not working

Hello all,

I am new here, so I am sorry for posting this if this has been answered, but I was not able to find it though...

I have just got my 02 Clio II 1,5 dci 80 HP, that have both rear and front foglights, but none of them are working.

I have checked the fuses, and the bulbs, and all of them are OK. There is NO electricity on the at the end of the wires (where the bulbs are attached), and there is furthermore no electricity through the fuses (when the switch is on). I have measured it with a multimeter...

The only thing I suspect now is the relay, however I dont know which one is for the fog-lights. The relay box (next to the battery, under the hood) contains several relays/fuses..

Thanks for your help...
 

·
Registered
Joined
·
5 Posts
Re: Clio II fog lights not working

i have the same problem, well just the fronts not working. just started investigating

i believe the relays are on the passenger side side panel under the glovebox, but not sure which one is which.
 

·
Registered
Joined
·
16 Posts
Re: Clio II fog lights not working

All right...

Good to see, that Im not the only one....

Please put an update..

But seriously, I cannot seem to find any diagram/chart over the relay positions... I dont know, whether one can just unplug one at a time, and see whats "missing", to locate the right one...
 

·
Registered
Joined
·
5 Posts
Re: Clio II fog lights not working

I have not investigated further as yet, still googling and waiting till it warms up a bit. Looks like will have to invest in a Haynes manual to see the wiring diagram and which relay is which?

Will try and unplug the relays and see if any look corroded and also listen for the "click" when turning the switch to see if they work.

Just found this link:

http://www.cliodci.net/viewtopic.php?f=8&t=8
 

·
Registered
Joined
·
16 Posts
Re: Clio II fog lights not working

I have just found the traitor...

This was exactly what was wrong:

http://www.renaultforums.co.uk/showthread.php?t=120938&highlight=fog+lights+stalk

it seems that many of them are suffering from this... It takes 2 mins to separate the stalk from the s-wheel...

BUT mine rear fogs are still not on!!! The indicator shows "on" (and it dissapears when it remove the corresponding fuse!). The bulbs are fine...

Confusing...
 

·
Registered
Joined
·
7 Posts
hi I was trying to find the fault on my clio 1.5 dci the front fog lights don't come on!
bulbs good checked all relays but it appears on 2001 models like mine upto 2005 they don't have foglight relays its all in a black box behind the fuse box behind the glove box where the old relay box use to be!

the main engine relays ect still there in the under bonnet fuse box.

anyway i had search and search the net for answers then i decided to investigate myself i removed the light stalk and found a broken wire on there

i just want to share this with anyone else that may have the same problem it was a easy fix i soldered in a new piece of wire and re fitted the stalk

i dare say this light stalk would be fitted to other renaults cars too, of cause it would only be fitted on the better spec renaults with front fogs! the switch being on the left indicator light stalk, this has both front and rear fog lights on the stalk

i have only joined up to help others with this same fault

i have taken picture so if i can work out how to post pictures on here i will

cheers hope this helps

Robert Simpson
Hemlock Motors
hi m8 i hve a clio on a 51 plate and the front frogs dont work no fuses gone but no power going to the wires that go to the fogs if i turn the front fogs on the light doesnt come on on the dash neither but if i turn the back one on it does did you have these same problems ?
 

·
Registered
Joined
·
7 Posts
i have the same problem a a 1.2 16 clio dynamique my light doesnt come on on the dash board and they is no fuses gone and they is no power going to the wires that go in to the fogs did you have the same problem ?
 

·
Registered
Joined
·
19 Posts
I spent 5 hrs taking things apart, then read this arghhhhhh
its right, he is right, and ten mins to strip and fix, this should be made a sticky

thanks
 
1 - 14 of 14 Posts
Top