Independent Renault Forums banner

1 - 20 of 39 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have a 2004 Clio Classic Tribox 1.4 16v automatic. The auto gearbox warning sign has been coming on. It seems to come on after about the first 15min of driving after an overnight or long period of the car not having been used. It remains on until the engine is switched off and does not usually come on again during subsequent use of the car until after the next long period of not being used. I have taken it to the dealer who could find no problems with the gearbox. They flushed the system and changed the oil. The warning sign continues to come on. Does anyone have any ideas about what might be causing this? Thanks.
 

·
Premium Member
Joined
·
18,909 Posts
Hi do you still have warranty if so i would go back to the dealer and speak to customer services.I wish i could help you but nothing is coming to hand unless you try another dealer:devil: I hate dealers but if you have a problem what else can we do i hope this helps
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Hi do you still have warranty if so i would go back to the dealer and speak to customer services.I wish i could help you but nothing is coming to hand unless you try another dealer:devil: I hate dealers but if you have a problem what else can we do i hope this helps
Thanks, Donald. I bought the car 2nd hand through the dealer 6 weeks ago. The gearbox is under 12mo warranty. These guys are OK (which is not to argue with your - and on occasion my general - feeling about dealers!) I think they have been conscientious but with their workload uninclined to hold their chins and wonder and tarry with the problem. Which leaves me to hold my chin etc. The gearbox seems not to have any fault. The fault seems to be with the false alarm. It is not pleasant, however, to be driving with a warning sign about something so crucial staring you in the eye. You cannot quite disbelieve it and so you can't relax.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
have they put it on the diagnostic ? it may be the hydraulic distributer
Oh god, that sounds ominous, Chris M! Is it? Should I be driving the car? From what you guys are saying seems like I will have to go back and insist they "put it on the diagnostic" or whatever it takes!
 

·
Premium Member
Joined
·
18,909 Posts
Oh god, that sounds ominous, Chris M! Is it? Should I be driving the car? From what you guys are saying seems like I will have to go back and insist they "put it on the diagnostic" or whatever it takes!
Hi iam sorry but i will be going back to them and for the warranty you got with the car it still has manufactures warranty for the first 3 years of its life weather you are the second or even third owner as long as its service intervals have all been done and up to date i hope this helps
 

·
RIP 31-12-2008
Joined
·
5,807 Posts
chelsea rabbit, welcome to Renault Forums :)
Regards Leroy
 

·
Registered
Joined
·
24 Posts
Discussion Starter #10
i have had the same problem - been on diagnostic twice but nothing comes up. Seems to be OK
Hi chelsearabbit. Thanks for your comment. A fellow sufferer always eases the pain - it's reassuring to know the trouble might only be with the warning sign and not the gearbox. If only we knew where a blast of air or a spray of WD40 could be applied! Since I last posted, the problem hasn't reoccurred. I won't forget it, of course, and I will bring it up again with the dealer first chance I get... but it's a bit like the story about the noisy undresser upstairs who remembers to be quite after shedding the first shoe on the floor with a thump you hear through your ceiling, leaving you on edge indefinitely waiting for the second thud which of course never comes! So, are you still having this problem? And any other experiences with your car you'd like to share? Would make interesting reading for me.
 

·
Premium Member
Joined
·
43,291 Posts
auto gearbox light

My mate had a similar prob with his laguna - eventually went to a renault dealer who had a technician who actually knew how to operate the diagnostic equipment - he simply cleared the fault form the memory and hey presto - no more annoying light. Take it to a Renault dealer ASAP as in my experience they just keep putting you off until the warranty expires. Good Luck :)
 

·
Premium Member
Joined
·
16,794 Posts
I had a similar problem with my automatic Laguna, went on for months, garage could find nothing wrong, and the light never came on when they had it in, think they put me down to a typical female driver, till a few days later when going up a steep hill my gearbox failed big time, cost me nearly £2k to get it fixed:mad:
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
I had a similar problem with my automatic Laguna, went on for months, garage could find nothing wrong, and the light never came on when they had it in, think they put me down to a typical female driver, till a few days later when going up a steep hill my gearbox failed big time, cost me nearly £2k to get it fixed:mad:
Aah! Sorry to hear that, moira44. Was there a pattern to the timing of the sign coming on? Any other symptoms while the sign was on eg noises, before the disaster? What was the cause of the failure exactly? Thanks for any more information which might alert me.
 

·
Premium Member
Joined
·
16,794 Posts
kept losing power, if i went a mile and stopped then re started engine the light would go out, was always on when engine was cold, then it would not change gear, this went on for over 3 months in total, had the atf changed as well, got halfway up a steep hill and all the gears went even reverse, yet it was into garage nearly every week as i knew something was not right, but they kept saying it was ok.
 

·
Registered
Joined
·
20 Posts
sounds similar to how my Scenic was behaving, had the sensor ontop of the gearbox changed which did not help, took it to Renault (Toomeys) and they diagnosed it as the hydraulic distributer, total cost for repair £640, had to take it back as it needed a slight adjustment as it would not go into Drive smoothly(Ok once in Drive) but had no problems since
 

·
Registered
Joined
·
24 Posts
Discussion Starter #18
kept losing power, if i went a mile and stopped then re started engine the light would go out, was always on when engine was cold, then it would not change gear, this went on for over 3 months in total, had the atf changed as well, got halfway up a steep hill and all the gears went even reverse, yet it was into garage nearly every week as i knew something was not right, but they kept saying it was ok.
Very terrible and very interesting! The cold engine bit is a good clue. What was the final verdict about the cause of it all - hydrolic distributer? Thanks for your information.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #19
sounds similar to how my Scenic was behaving, had the sensor ontop of the gearbox changed which did not help, took it to Renault (Toomeys) and they diagnosed it as the hydraulic distributer, total cost for repair £640, had to take it back as it needed a slight adjustment as it would not go into Drive smoothly(Ok once in Drive) but had no problems since
Yep, I've gotta go back to dealer & ask to see the report & what the diagnostic showed & how do they know it's not the hydraulic distibuter... will they have any useful answers? I'll let you all know. Wish me luck that it's only the warning sign giving a false positive! Still, if the news is bad the timing is good - the gearbox is under warranty.
 
1 - 20 of 39 Posts
Top