Independent Renault Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi guys

Just bought my wife a Clio and have noticed a couple of issues that may or may not be normal.

Firstly the clutch seems quite fierce, it doesnt slip or anything and the gearchange is fine but making a smooth change is tricky. There doesn't seem much travel of the clutch pedal through the 'biting point' if you get what I mean.

also, have noticed that the gearstick visibly moves when you are accelerating and braking.

Are these normal quirks of the Clio?

Is there any way the clutch can be adjusted to make it a bit smoother?

many thanks in advance :)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Hi Chris, thanks for that. The gearstick moves about an inch I suppose...

Whats involved in a lower engine mount? Is it a DIY job?
 

·
Let's be carefull out there
Joined
·
19,360 Posts
Hi Chris, thanks for that. The gearstick moves about an inch I suppose...

Whats involved in a lower engine mount? Is it a DIY job?
It's basically a rubber bush situated under the engine / gearbox on a link arm. Not done one but looks pretty simple not an engine out job, just an up on ramp type.
 

·
Registered
Joined
·
9 Posts
change the lower rear engine mounting. diy job only 2 bolts looks like a dog bone. that should sort it for you
 

·
Registered
Joined
·
23 Posts
I've had my car since 2002, my gear level moves abit as well, It's pretty normal; if it was an engine mount, car would have fallen apart or something by now.

As for the clutch; thas pretty normal too.
 

·
Premium Member
Joined
·
217 Posts
Mine does this too, only bought it a couple of days ago.

I was told by garage today that its most likely a worn mount, but he said that on 44K miles, changing it probably wouldnt make all that much difference!

STILL, im going to use mine for driving instructing so i want to get it as close to good as possible!

Is it the "stabliser" mounting on the back of the gearbox thats most likely to have worn to cause this? the one furthest back on the car? Does anyone have a part number??

Thanks
Andrew

PS: I find my clutch very springy, suppose its just a Clio thing!
 

·
Registered
Joined
·
41 Posts
Im not alone then ! my mrs clio does the same,clio 2002 dci extreme......i checked the lower mounting back of the gearbox (dogbone mount) looks ok,in good condition,top mounting looks good aswell.........is there another mounting anywhere or is it just the 2 ?
 

·
Registered
Joined
·
2 Posts
the clutch seems quite fierce, it doesnt slip or anything and the gearchange is fine but making a smooth change is tricky. There doesn't seem much travel of the clutch pedal through the 'biting point' if you get what I mean.

also, have noticed that the gearstick visibly moves when you are accelerating and braking.
I'm glad I saw this, I'm experiencing the exact same thing with my 1.4 Clio. To be honest I hate the way I can't get a smooth gear change, and for a 1.4 I find the acceleration is poor. In contrast my old 1.2 Clio was a dream to drive. Like yours Matt_C, my Clio is also lumpy when cold.

I'm thinking about getting a new car because of this, which is a shame because I love everything else about it. I just can't stand driving it anymore. I'm told that the 1.4 is actually fitted with the same gearbox as the 1.6, hence the problem. Can anyone elaborate on this? Thanks.
 

·
Registered
Joined
·
15 Posts
Hi guys

Just bought my wife a Clio and have noticed a couple of issues that may or may not be normal.

Firstly the clutch seems quite fierce, it doesnt slip or anything and the gearchange is fine but making a smooth change is tricky. There doesn't seem much travel of the clutch pedal through the 'biting point' if you get what I mean.

also, have noticed that the gearstick visibly moves when you are accelerating and braking.

Are these normal quirks of the Clio?

Is there any way the clutch can be adjusted to make it a bit smoother?

many thanks in advance :)

both me and my sister have clios and both our clutches are like that and the gearstick wobbles about abit
 

·
Registered
Joined
·
17 Posts
My 1.4 mk2 seems to shake. Not just the gear stick, but the whole body of the car. Nothing too violent or anything but enough to make me concerned about her. Could this be the engine mounts?
 

·
Registered
Joined
·
16 Posts
Dont worry my friend, ive got exactly the same car, exactly the same year and the clutch is exactly the same and the gearstick wobbles about like your stiring porridge!
 

·
Registered
Joined
·
24 Posts
thats answered 2 of my questions then! wobbly gear lever, most noticable in 1st and 2nd, and clutch that feels a little more On and Off than normal,
but seems perfectly normal! ;)
did cause a comedy moment when the wife was reversing up the drive, slight judder ready for a stall and 500rpm to 6k!very funny!
 

·
Registered
Joined
·
21 Posts
It must be the same with alot of clios, my 2007 1.4 16v is exactly the same, gearstick moves and the clutch is just the same aswell just to ask another questions, does anyone else have a judder on there clutch?
 

·
Registered
Joined
·
4 Posts
Hi guys

I had a similar problem and found that after putting in a new clutch that it made no difference, but noticed that the gear stick rod were it en-ted the gearbox was worn, i have wrapped some black insulation tape around the rod and this has solved the problem on a temporary basis, because of the cost of a full repair would be beyond my means at the moment. i hope this helps or maybe gets you too have a look at your rod for similar ware.brendan 11.
 

·
Registered
Joined
·
5 Posts
Hi there folks..

newbie here but my Wifes car has the same issue...

yes it's the gearbox roll resistor mount issue... My wifes car has had this since she bought it, but after driving it recently i can't believe how poor quality this part is, it's just shocking!.. so now the extra play has also caused the top engine mount to almost fail also... you can move the engine backwards and forwards quite easily...

After going on the Powerflex website it seems they list bushes for the 172s etc... can anyone confirm if the gearbox mount bush they do is compatible with a 53plate Mk2 Clio (1.2)..??

Thinking about doing the lower arm bushes too while i'm at it...

Regards

Chris
 
1 - 20 of 22 Posts
Top