Independent Renault Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
This is bugging me now.
Last Week i went for a MOT.

I told the bloke I was having problems with my heater matrix (possibly leaking). The car does not pressurise the water, I get condensation inside and it smells funny. I said can you still MOT it?

He reluctantly agreed after I had convinced him to keep the heater running whilst he did the test.
Was watching him rev he car for for ages doing a gas test, then he went underneath, suddenly the car whoosed loads of boiling wateer into the pit with him shouting "I knew that would happen". Or something more colourful.
He pushed the car into his yard and told me to scrap the car because the head gasket was gone. £1000 repair.
I then noticed that the expansion tank filler cap was off, I asked him if he had loosened it and he denied all knowledge.

I then took the stat out filled it with water and took the car home with a red certificate saying it was knacked.

I have had this car for two years and know that it has never used water (in any quantity) and that there is never any sign of mayo in the oil. No steam from the exhaust.
I took the car to another test center the next Morning told them of the overheating problem and they passed it within a hour. So now it has a full years ticket.

Was the original guy right about the head gasket? I can never get the cooling system to pressurise. I have tried rad weld twice to no avail. In normal operation whilst in traffic I let the guage creep up to 3/4 and wait for the fans to cool it down, sometimes assisted by having the heater on full blast.

It never boils over because of the cooling fans.
Please help me out if you can, should I scrap it or sell it?

Hope this thread is in the right place, sorry if i have done it wrong.... Noob.
 

·
Premium Member
Joined
·
14,145 Posts
Hello & Welcome to the Forums.

Sounds like a blocked or leaking heater Matrix ?

Tho someone with more tech knowledge than myself should be along shortly to advise you .


Regards

Ottoman
 

·
Let's be carefull out there
Joined
·
19,360 Posts
Welcome to the forum, what car is it and what age?
The older renaults have known problems with heater matrix's yours may have a leak from the matrix or pipes by the sound of it. Steer clear of radweld it normally only blocks the bits you don't want it too also if you're leak is from a pipe it wont cure it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks guys for the swift replies.
It is a '94 Espace.
Heater is melting when it is on, only thing I have noticed with it, I cannot ever get water out of the top heater hose when I try to bleed it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Today I have put in a Thermostat and a new hose clip under the expansion tank. I am now getting a bit of pressure in the pipes but the temp guage is reading 3/4 all time on tick over. The fans cut in at 3/4 and a bit and cools it down to midway.
On the open road it stays on midway, it is a hot Day here so that does not seem too bad.
Left the car running on tick over at the side of the road for 1/2 a hour this afternoon. No blow back of water or anything, just the fan cutting in running for 5 minutes then off.
This so seems to me like the head gasket is not gone.
What do you think?
 

·
Registered
Joined
·
31 Posts
I let the guage creep up to 3/4 and wait for the fans to cool it down, sometimes assisted by having the heater on full blast.

Exactly the same as my 94 espace except I do not need to put on heater to help keep the water cool. The gauge goes up to about 3/4 on idle if not moving before the cooling fans kick in otherwise seems to stay at about 1/2 when travelling and radiator fan not needed. I have read that this is the normal readings on the temp gauge for the espace mk2. If you need to turn heater fan on to sufficiently cool the water could it be that you have a partially blocked radiator?
Rob
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Thank you Rob, you have restored my sanity.
I only put the heater on because it looks well iffy being on 3/4 and a bit.
Seems the MOT guy was just being an a--e.
Will flush the cooling system Tomorrow and sell the car in the local paper.
I guess I just did not want to sell a duff one to some poor unsuspecting family buyer.
 

·
Registered
Joined
·
8 Posts
hi the head gasget went on my espace 94 rt 2 ltr petrol prior to that, it kept bursting hoses all over the place same as the heater stopped blowing hot air,had no goo in the oil , had no steam out of the exhaust ,but the pipes kept bursting , then head gasget went ,had it done when i got it back i noticed the temp gauge kept going to high ,i noticed the water in the expansion tank was still cold the water was'nt circulating i could'nt find out why i took it some where the mech found the pipe from the temp housing to the expansion tank was blocked ,that cured that. but when i got it back the hoses kept pressurising took it to a few places the kept it was the head gasget was this was that get rid had it pressure tested that was fine everything was as it should be iv flushed every thing out spent the best part of 2 months trying find the problem then i took to a mate who' a mech he pressure tested it everything was as it should then looked at the filler cap and said it looked knackerd ordered a new one for £2 put it on. and every thing looks spot now the hoses are as they should be nice and soft hope this helps might save a lot of time and dosh and head ache
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I already put a new filler cap on. The old one was not keeping any water in. Sorry I forgot to mention this as I changed it 2 years ago.
I will check that pipe out though. I want to sell it and get a smaller motor, one that does over 20 to the gallon.
 

·
Registered
Joined
·
1 Posts
hi im having same problem took the car for mot 2 weeks later heater matrix as gone am now having to change head gasket and the heater matrix
 
1 - 11 of 11 Posts
Top