Independent Renault Forums banner

21 - 40 of 45 Posts

·
Registered
Joined
·
3 Posts
hi mandy do you have lights on your control panel with your old resistor pack if not do you get them with your new resistor pack .as all speeds are controlled through the earth
the motors have direct +v i have an update posted here http://www.renaultforums.co.uk/heating-cooling/22418-1999-espace-heater-resistor-pack-temporary-bypass.html
hi,fixmycar,
yes i have all lights working,with old and new resistor pack,so its not the resistor pack,as its the same with both packs.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #23
hi mandy
the resistor pack has 2 plugs the one with 2 thick wires unplug and and check for earth to one of them (if you join these wires the fan sould work on fullspeed) .if you have earth to here the fault is forward of this point.on the other plug check for +v as in my pics.if these are present then the new resistor pack could be faulty
 

·
Registered
Joined
·
3 Posts
hi mandy
the resistor pack has 2 plugs the one with 2 thick wires unplug and and check for earth to one of them (if you join these wires the fan sould work on fullspeed) .if you have earth to here the fault is forward of this point.on the other plug check for +v as in my pics.if these are present then the new resistor pack could be faulty
Hi,
I will check that later and get back to you,thanks for response,very greatful for any advice.
 

·
Registered
Joined
·
30 Posts
I'm having exactly the same problem as snoz.
1996 Espace 2.0i RN Helios. Blower will only work when the nob is turned to max. From reading this site it seems that it the same resister problem but I am unsure where to find the little blighter.
The link that fixmycar sent to snoz on this subject doesn't work anymore.
Can anyone help please?
 

·
Registered
Joined
·
6 Posts
No blower function

I had the failed blower on my Grande Espace III 2.2dci with climate control - terrible steamed up windows, impossible to use on cold days.
I was quoted £300 by Renault dealer.
Found this forum, and found by the sheer volume of posts that the heater resistor pack was to be the likely candidate. Ordered on from justrenaults.com for £34.50
Followed fixmycar's wonderful instructions with pics - and great news all is now working. Great forum with special thanks to fixmycar :d
 

·
Registered
Joined
·
9 Posts
Fan only working when engine warm.

Hi,
Have had this similar heater prob on my 1998 Espace 2.2td RXE since Aug this year. Heater stopped working after driving the kids round in the village carnival with the heater on to stop overheatin. Then after 3 weeks started to work again, but only when engine temp got to 4 bars on digital dash (normal running temp). Found the infamous Risistor Pack with the invaluable help of this site, will be tracking down a replacement from a local scrappie and letting you all know the results. Thanx for all the very helpful info you have all posted.
Cheers Chris
 

·
Registered
Joined
·
1 Posts
Heaters and air con not working

Hi all i hope someone can help, i have a v reg espace 2.2 diesel, the heaters and air con work fine all year round but when it come s 2 november and december and jan when its wet and damp they dont seem 2 work, when i have bin driving for about 30 mins they may just cut in. Well its cold and damp now and cant even use the car as its so misted inside and no heaters 2 help. please could someone help me :crazy:. debs
 

·
Registered
Joined
·
9 Posts
Re: Fan only working when engine warm.

Have just replaced the Risistor Pack and fans still not working ! Does anyone have any ideas as to point me in the right direction, maybe a Relay or summit. Cheers.
 

·
Registered
Joined
·
9 Posts
Re: Fan only working when engine warm.

Hi,
Have had this similar heater prob on my 1998 Espace 2.2td RXE since Aug this year. Heater stopped working after driving the kids round in the village carnival with the heater on to stop overheatin. Then after 3 weeks started to work again, but only when engine temp got to 4 bars on digital dash (normal running temp). Found the infamous Risistor Pack with the invaluable help of this site, will be tracking down a replacement from a local scrappie and letting you all know the results. Thanx for all the very helpful info you have all posted.
Cheers Chris
Have just replaced the Risistor Pack and fans still not working ! Does anyone have any ideas as to point me in the right direction, maybe a Relay or summit. Cheers.
Hi again, Fans are no longer kicking in when Risistor Pack fins are earhted ! Well and truely stuck no.w. Cheers Chris
 

·
Registered
Joined
·
1 Posts
can anyone help me please ,i have a 1998 renault espace 2ltr petrol , my heater works fine for a while then cuts out , ive also noticed my dash illumination in parts goes very dim then bright i know its electrical but where do i start looking :eek:
 

·
Registered
Joined
·
9 Posts
:d HEATER FAN WORKING. . . . After all this time I have finaly solved the problem, and have a cautionary tale for all with the same problem. DONT TRUST THE RELAY in the engine bay !!!!!!!!!! When the problem 1st arouse I checked the fuse then the relay. I had my wife in the car and could hear and feel the relay clicking, so I dismissed it as the problem. I got round to having another crack at fixing the prob, was going to wire fans direct to cigerette lighter and bypass suspected Risistor Pack completely. Dash apart yet again, getting a dab hand at this, less than 10min to get in now !! Had power but not enough to power up the fans, thought I would clean the relay contacts, inadvertantly shorted the terminals and the fans fired up. replaced relay and hey presto, job jobbed. Hope this may help someone else.

DO NOT TRUST THE RELAY, EVEN IF IT IS CLICKING.

Thanks for all the usefull info on this site, keep it up.

Cheers Chris.
 

·
Registered
Joined
·
34 Posts
I have same problem now , looking to resolve in next couple of days and reading up before digging the screwdriver out .

One thing that not clear to me at this point and it seems crucial as its the hub of issue ..is what the "resisitor pack " looks like and where it is ?

would appreciate some pointers here please

paul
 

·
Registered
Joined
·
34 Posts
KUDOS to fixmycar for detailed instructions and pictures

If you follow instructions everything becomes clear .... i was in an auto electricians who charged me £35+vat to troubleshoot and told me it was likely the resistor pack today so i logged on here for more info and have just fixed myself .... how did i fix I started to try and remove resisitar pack plug and the fans kicked into life ...Yeee Haaaa

All i really did was move the wiring , never actually got to remove plug as its kinda difficult to fiddle with.

They had quoted me almost £250 to repair ! !!

Kudos fixmycar , thanks for sharing

paul
 

·
Registered
Joined
·
10 Posts
Hi I believe I have a similar problem to all on this post on my 2000 W reg 2.2 RXE only:
My blowers are working at all speeds:
I am also getting heat through the passenger side:
The problem I have is the heat is not coming through the drivers side. Is there two resistors on this model?

Many thanks

Colin
 

·
Registered
Joined
·
10 Posts
Hi
I thought I had posted earlier so apologies if this comes up twice.

I have a 2000 (W) 2.2DTI RXE Model.

I am a bit of a novice when it comes to tinkering but after having to fork out for a new gear linkage and rear spring cash is tight so will have to have a go myself.

My fans are currently working on all settings plus I have heat coming from the passenger side but nothing but cold air from the drivers side can anyone advise if there are two resistors to check on my model or why this would be happening. It took over half an hour to clear the windscreen this morn so my other half could take kids to school.

Cheers
Colin
 

·
Registered
Joined
·
1 Posts
Hi . was pulling dash to bits in despair to hunt for heater resistor. Saw your thread and it gave me the push to continue. PERFECT pictures . Cheers. It would though appear i've taken of about 4 times the amount of dash needed. Hey ho , live and learn. Cheers. Steve.
 

·
Registered
Joined
·
10 Posts
Followed the instructions and manage to get the fan working. Need to remove the LH fan cover to release the resistor. Thanks for all you help.
 

·
Registered
Joined
·
34 Posts
This is a kind of double post to a thread i started but i feel the info is relevent ...

.... opened up the dashboard with view to replace resistor pack , but all i had to was touch it and it worked again , thats was in decemeber , finally gave up the ghost now , 3/4 months later .

I think i can confidently say if you have no blower , no lights on the heater control AND the heater rear windscreen is not working its likely the resisitor pack

now replaced with one for £20 from scrappy although see you can do SWAPS for refurbished ones on ebay for £35

The result is a happy , very HOT blower , the heating has never been so toasty , so if you have a coldish car , might be worth repalcing this just to get car warmed up
eBay
Click here to visit eBay, the world's largest trading community.
 
21 - 40 of 45 Posts
Top