Independent Renault Forums banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
131 Posts
Discussion Starter #1
Hi my 2015 Renault kadjar 1.6dci won't start after putting it on the drive an hour before
Egnition lights come on but when I press start it does cheks then nothing start won't do nothing unless I open door and close it then it does the same again . Now it's decided to start but sometimes I get a electrical failure for a second or two then it goes off .
Any ideas would be greatly appreciated.
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
23,747 Posts
When you say does nothing, doesn't crank, just does nothing?
Any dashboard warnings?

Having said that, I would be checking battery terminals/connections to make sure tight.
 

·
Premium Member
Joined
·
131 Posts
Discussion Starter #3
All normal lights press start don't crank just goes back to press start
 

·
Premium Member
Captur 2017 1.5DCi EDC
Joined
·
3,763 Posts
Does the Kadjar do a pre-start check then give a message "OK" like my Scenic used to do? All the lights on the dash are exactly as normal? In neutral and feet on brake AND clutch (just to rule out any faulty microswitches). Check connections to battery as DD says. Battery is only 5yrs old but might be worth checking voltages there too.
 

·
Premium Member
Joined
·
131 Posts
Discussion Starter #5
Yes similar to senic. . Used car today electrical failure light came on so I got my tester out and it was 11v then wen light went off back to 14v wondering if it's the alternator ?
 

·
Premium Member
Captur 2017 1.5DCi EDC
Joined
·
3,763 Posts
Good place to start. Where are you measuring the voltage? Are you able to charge the battery fully (say overnight) and see what happens when you start it afterwards. 11V is too low with or without engine running.
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
23,747 Posts
To me everything is pointing to a poor connection.
Either the main power lead from alternator to battery (which may be the same one as the feed to the starter)
Or Engine Earth
Or the big fat fuse on the positive battery connection failing (though not failed)
Or Alternator brushes...though this would not give the no crank situation reported.
 

·
Premium Member
Joined
·
131 Posts
Discussion Starter #9
To me everything is pointing to a poor connection.
Either the main power lead from alternator to battery (which may be the same one as the feed to the starter)
Or Engine Earth
Or the big fat fuse on the positive battery connection failing (though not failed)
Or Alternator brushes...though this would not give the no crank situation reported.
 

·
Premium Member
Joined
·
131 Posts
Discussion Starter #11
Checked wiring checked battery even tried another battery cannot see anything wrong fryer to look at the alternator
But it's a swine to get to
Do you know were the t d c censor is located as I had a similar problem with a Megan that was the tdc censor if it's in the same place as Megan I cannot see it
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
23,747 Posts
If it were cranking but not firing, TDC would be in the frame.
But only comes into play when the engine turns over.
Yours won't turn over.
 

·
Premium Member
Joined
·
131 Posts
Discussion Starter #13
Cannot find the fault took it to my local garage they have checked it cannot find the fault.
They are getting a auto electrician will let you know when I find out .
 
1 - 14 of 14 Posts
Top