Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi all,

Hopefully somebody could give me some advice. A strange thing happened today on my 99 Laguna 1.9 dti RT Sport. I put my foot on the clutch and the pedal was as if it had no tension in it at all and went straight to the floor and never came back up. I had to manually lift the pedal up. I could not get it into gear. I thought, clutch has failed. Then i tried it again and there was some tension and the car allowed me to put it into gear no problem and drive. If i then tried to depress the clutch again, it would be really slack again. If i keep trying the tension does sometimes comeback and as long as i dont come right off the clutch pedal, i can go through the gears. So, is my clutch knackered? Is it the pedal? Clutch cable? If it is any of these are they expensive to get fixed?

Any help appreciated.

Many thanks
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Thanks for the reply Chris.

Where would i look for this, inside the car or under the bonnet? What car did you experience this on and was it an easy fix?

Thanks.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
After further investigation, Renault say i can't buy the quadrant but i have to buy the full clutch pedal assembly and they quoted £36.35 inc vat. Sounds ok to me, would this be an easy fix for a novice DIYer such as myself? Anybody had any experience of fitting a new clutch pedal?
 

·
Premium Member
Joined
·
40,429 Posts
I've never changed a pedal,but I've done a few cables......they're hilarious fun.:d

I know the older Laguna 1's had the adjuster built into the cable,but I'm not sure about the later ones.There used be a think plastic cylinder in the cable where it goes along the nearside inner strut panel and these were prone to giving similar problems.
 
1 - 6 of 6 Posts
Top