Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi
Please could anybody tell me if the phase 1 laguna 94-98 and the phase 2 98-01 fog light,indicator switches are the same i have fitted renault front fog lights and changed the stalk which i bought off e bay but the one i fitted will not work the headlights or front foglights every thing else works so i do not know if i fitted a phase 1 stalk or a phase 2 thanks kelvin
 

·
Premium Member
Joined
·
1,094 Posts
Hi, I had this problem when I fitted mine on my phase 1.... I think they are not interchangeable (the fitting is slightly different as well if i remember correctly).

The phase 1 stalk has the horn on it as well, but the one I had didn't have the horn button on it.... that's another difference. The parking lights worked but headlights didn't so I swapped back over.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi thanks for your reply but i now think i know the problem ,i dont think there is a relay switch for the front foglights if they are not fitted at the factory so im going to fit one to see if this solves the problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Hi Tazzy
Just fitted that bloody stalk again and fitted a relay in a free space and bingo i now have front fog lights the only problem now is i dont have headlights but my full beam works and side lights so im stumped now,it might be a different stalk off a older laguna i dont know i bought the stalk off ebay over a year ago and its taken me this long to fit it,so back to the drawing board.
 

·
Premium Member
Joined
·
1,094 Posts
It was over two years ago that I did mine on my phase 1 so I'm writing this from memory, but the one I bought did not have the horn button. I got a phase 2 Laguna as well now and it does have the horn button so I'm assuming the one I had was probably off an older model.

Also, have you compared the physical appearance of the stalk? I'm sure mine would not actually click into place so that was one difference and also the stalk had two wire on it I believe (red and black?) which were missing on one of them, but I swapped these over but still had no luck.

Just curious, was your wiring for the fogs already present? I resorted to wiring them up myself and using a separate button in my phase 1 as there was no wiring.
 
1 - 6 of 6 Posts
Top