Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I wonder if someone can offer some advice... I posted on here before but was unable to get a resolution.

I've got a 2005 2.5 Renault master that will not start... left it standing for 2 weeks as I was not using it, came back to it and it would not start...

I can get it to sort of run if I pump the hand primer.. otherwise nothing.

Today I tried to check the pressure regulator on the high pressure pump and found that as soon as the ignition is switched on the regulator is vibrating continually... is this normal behaviour?

There is no low pressure pump to this van btw...

Thanks
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Hello

I did try that and could get it to start, but would not keep running... bled the system numerous times as well... seems no fuel is being pumped at all...

On the verge of deciding it can't be anything but the fuel pump.... cracked the fuel line to the rail to see if any fuel leaked during cranking, but none seemed to...

Not sure what else I can check....

Any ideas?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
FINALLY!

Someone on here suggested removing the low pressure feeder pump on the back of the high pressure pump to check the shaft on it as these can fail.. and sure enough I opened it up and there it was, lots of bits of broken shaft...

I started to try to remove the pump but it seems I have to remove half the top of the engine to get at the bolts.....

What is the best way to remove the pump?

Thanks
 
1 - 5 of 5 Posts
Top