Independent Renault Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hi There,
i put a few posts in last week about the probs i have been having with my recently purchased 1997 1.6 Megane.I need help!!

Still having Juddering and cut outs every day! Also revs ticking over at 500-600 where they should be at 900?

So far i have...

Replaced Spark Plugs, HT Leads, Ignition Coils,

i have also put in Injection fluid to see i thats the prob and no!! no luck!

Since doing this work i have been told it may need stripping down because one of the cylinder heads may need replacing. I dont think this is the problem as i have receipts that Renault have already done this whilst inspecting a 'knocking noise' on the right side of the engine. At first i thought this 'knocking' was a cylinder head gone but i dont wanna pay for this to be done if Renault have confirmed its ok?!!

its going in for a compression test 2mora so that should confirm if it is the cylinder that needs doing.

In the meantime, any other ideas would be greatly appreciated!!

[email protected]

Many thanks!!
 

·
Administrator
Joined
·
17,109 Posts
I had a similar problem with my Ford Ka...

Hi there, my Ka had a similar problem, which was traced to an HT lead, once it was replaced - all was fine. You've replaced them - did it make any difference? Just a thought, that's occured, they have been put on the correct plugs, as this would give a similar symptom to what you describe?

Definitely sounds electrical to me, maybe an earth strap being loose or a poor connection somewhere.

It might be quicker, easier & cheaper to get the car to an auto-electrician unless you are very confident in your own abilities to check this.

If its any consolation, I don't think its a major repair that's needed - but its better seen to sooner than later - you can damage your catalyst.

Paul:)
 
  • Like
Reactions: UKCARL1982

·
Premium Member
Joined
·
14,145 Posts
Have you checked all the hoses/pipes as sometimes a cracked or leaking hose can have this effect, Sometimes they can look OK but have collapsed inward so take them off and have a check, the Map sensor on some models leaks and can cause symptoms similar to yours .

Regards

Ottoman
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
Less juddering but still there!

Once i replaced leads and coils there was less juddering in low revs but its still misfiring and popping, just not as much as before.

I ran the car for half hour and then checked the leads and plugs. It seemed like the third lead was colder than the other three, does this sound like a cylinder problem?

This is the only thing i can think of as i seem to have covered the basic leads/connections.

Thanks
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
hoses/pipes

Have not looked at hoses/pipes as yet, Will have a look and let you know!

Thanks for your help
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
Just been having another look around the engine, and i got a shock off one of the coils that i had replaced, does this indicate that it may be faulty?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Megane Probs - SORTED!!

My god its sorted - finally!! heres the update....

After replacing full sparks, leads and coils and still that damn judder i was told this morning that i had ANOTHER set of dodgy HT Leads( Thats 3 in one week) Replaced them AGAIN this morning and... Bingo! Finally!

Not buying from the supplier i had the dodgy ones from, ANYMORE!!!

Still got the rattle in the engine though?! its not affecting performance whatsoever, just doesn't sound very good in low gears!

Thanks to Ottoman,Lagtdi,Chris M,Velsatified for all your help and suggestions. I know have more knowledge on the next thing that will probably go wrong!! hehe

oh and.. More cheesy jokes coming your way............:p
 
1 - 9 of 9 Posts
Top