Independent Renault Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi all

I have a 1999 (T) Plate megane the face lifted model. SOmetimes when I accelerate the car doesnt pick up properly it kind of judders and then after a few seconds sorts its self out. Is this a problem with the sparkplugs?

Any help you have would be great as my MOT is due this weekend!

Thanks

Matt
 

·
Registered
Joined
·
3 Posts
Hi there, i had a similar problem with my old coupe. When pulling off it was like something was pulling the car back. Don't know if this is the same?? Turned out there was a little hole in a something or other pipe under the bonnet, a little rubbery kinda pipe about the width of a straw, can't remember what it was called tho, but was cheap to replace
 

·
Premium Member
Joined
·
40,429 Posts
The pipe runs between the inlet manifold and the MAP sensor(on the bulkhead) and is a common problem on 8 valve engines.

Coil problems are also common on both the 8 and 16 valve engines.

Which engine do you have?:)
 

·
Premium Member
Joined
·
40,429 Posts
It does sound like a coil problem.....any news Mattlfc79?:)
 

·
Registered
Joined
·
25 Posts
Did anyone get a resolution on this as my Megane has started doing the same. What sort of price am I looking at if it's one of the coils?
 
O

·
Guest
Joined
·
0 Posts
I had similar on a Suzuki, it was cured by a good dose of Forte in the tank for £10.

You could also check plugs for wear or damage as well as changing the fuel filter.
 

·
Registered
Joined
·
25 Posts
Aye I've just had a look on ebay and I can pick up 4 used ones for £17 including P and P.

I guess that's where I need to start looking first then hey!

I think I will change the fuel filter in the process as well it wont hurt to have a new one installed.
 

·
Registered
Joined
·
17 Posts
My problem was water around the spark plugs and when the engine warmed up steam shorted the coil pack out causing the miss fire, the seals arount the coil packs had failed.
 
O

·
Guest
Joined
·
0 Posts
Why buy somebody elses used coils? They are probably as bad as yours.

Also, I remember Renault were replacing coils for free a little while back as they knew they were faulty manufacture. They said it was usually £250 for them, so if you can't get Renault to do it for free and they are only £16.99 each here
http://www.bennetts.com/special-offe...30--642804.php
thn might as well do it anyway to take them out of the equation.
 

·
Registered
Joined
·
25 Posts
All sorted it was a coil as soon as I took one the spark plug out I could smell the fuel. I changed the coil this morning and car is purring again. Thanks for the advice yet again. I love this site :)
 

·
Registered
Joined
·
1 Posts
hi

im new to the site and i have the same problem with my megane coupe 1.6 8v i have changed the coils and ht leads and spark plugs but the car is still juddering i saw that there is a pipe that runs from map sensor to inlet could anybody tell me what pipe this is as i would like to try this next thanks
 

·
Registered
Joined
·
1 Posts
Hiya I have a tce 180 which juddered under hard acceleration over 4,000 rpm or on heavy torque. Found number 1 spark plug was burnt, so replaced all plugs which solved the problem. Easy fix really.:wink2:
 
1 - 17 of 17 Posts
Top