Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello 1st post here so please go easy.

I have a 2004 Megane 1.4 and the interior mirror fell off.

I took it in for a warranty repair (they needed it over night!!!)

I'm sure they have put it back on upside down. The mirror has one of those little sensors which is now on the bottom of the mirror and I'm sure it was originally on the top??

The other thing is it is always blue like its sensor has been activated with bright head lights.

Has anybody else got this model with one of these mirrors please? Please tell me where your sensor is located?

Thanks.:)
 

·
Premium Member
Joined
·
14,145 Posts
Hello 1st post here so please go easy.

I have a 2004 Megane 1.4 and the interior mirror fell off.

I took it in for a warranty repair (they needed it over night!!!)

I'm sure they have put it back on upside down. The mirror has one of those little sensors which is now on the bottom of the mirror and I'm sure it was originally on the top??

The other thing is it is always blue like its sensor has been activated with bright head lights.

Has anybody else got this model with one of these mirrors please? Please tell me where your sensor is located?

Thanks.:)
Hello & Welcome to the Forums Con1 UK.

The Sensor is on the bottom, not sure what colour shows as I have never really looked but think it is blue.

Regards

Ottoman
 

·
Premium Member
Joined
·
2,710 Posts
The sensor on our Megane mirror is on the bottom, whereas the Laguna's is at the top.

They may not have reconnected it properly or one of the sensors may be damaged.
There are 2 sensors, one front & one back - if the light hitting the rear sensor is more intense ( i.e dazzled by headlights from behind) than the sensor at the front of the mirro the mirror will dim.
In normal daylight the mirror should look "normal" - as you say it is only when the mirror is "dipped" it looks dark blue.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5 (Edited)
Its the image in the mirror it is Blue like it has its filter on. The sensor is just a glass hole.

I am sure it was just a normal glass colour before it went in.

I will take a pic and show you all because the shape of the mirror just dont look right.

Thanks for your replies.
 

·
Premium Member
Joined
·
2,710 Posts
Its the image in the mirror it is Blue like it has its filter on. The sensor is just a glass hole.

I am sure it was just a normal glass colour before it went in.

I will take a pic and show you all because the shape of the mirror just dont look right.

Thanks for your replies.
The sensor is in fact a diode/light sensitive device of some description - which may well have been damaged. Not just a glass hole, if it is then the sensor has come out, that is why it isn't working.

As I said, the mirror may not be working properly, either because it hasn't been reconnected right or is damaged. The colour you see is because the mirror is already dimmed.
 
1 - 6 of 6 Posts
Top