Independent Renault Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My car is Renault Megane 2008 1.6 automatic (Benzen).
With 62,000KM, On the rod from 03/2008

Over the last 3 days i've had an intermittent message on my dash 'check gearbox', before this comes up the car seems to lunge slightly but still carries on going.
I pull over switch off the engine switch back on and the message has gone. I then drove it for a few days without the message coming up, then went out on Sunday and the same thing happened. I have noticed that the engine sounds more 'revvy' also.

I goto my Friend garage and his specialty is diagnostic gearbox cars.
we connect my car to the Diagnostic computer at 19.02.2012, and get some trouble code (pic trouble-code-19.02.2012.jpg)



Also, he output some data stream (pic datastream-19.02.2012.jpg).



He reset the Error code, and tell me to drive again, but slowly, today i drive on the car, and again the get 'check gearbox', but before that i get very strong boom.
I go him to see the error, and get:


DIAGNOSTIC TROUBLE CODES
P084 Transmission Fluid Pressure Sensor/Switch "A"
Circuit Range/Performance

What this mean ??

He told me that we have to change minimum 2 solenoids + GearBox oil.

Can some expert give me more expert advices?
Maybe replace others stuff (coils, Plugs etc...)

Thanks for reading this!
 

·
Registered
Joined
·
2 Posts
Have you ever found out what the fault is as I have same issue brings up code 192

Ian
yes the pressure switch is not working properly which after investigating extensively means a new gearbox just keep using until complete failure could last years very expensive to change about £1500 hope this helps I have same problem
 

·
Registered
Joined
·
21 Posts
Have you sorted this problem now? I have had the same issue and posted my experience on this website on a similar thread. Renault UK paid 60% of my costs. You should be able to search for my reply to a similar thread.
 

·
Registered
Joined
·
6 Posts
Hey there, I have the same problem with my megane same as yours but 2.0L version the lunging gear change followed by CHECK INJECTORS then CHECK GEARBOX. I t gives the code DS109 MULTIPLEX TORQUE and they REnault guys over here in little old NZ dont have a clue what it is! They cant put it down to one thing and I wondered if you had the same code? If you did manage to get it done where abouts did you take it to? I am desperate to find out what to do next and are seriously contemplating calling garages over there to see what it could be. Nobody here seems to know!!?!

Thanks in advance for ANY info that might help.

Cheers.
 

·
Registered
Joined
·
21 Posts
Mine was the EVM valve which was replaced and I have no further problems. It is a big job, approx 4 hours work, so very expensive. If the work is caried out by Renault, there will be a 12 month warranty (certainly in the UK anyway). Ironic really as the fault, whilst not proven, seems to be a manfacturers fault. Hope this helps.
 

·
Registered
Joined
·
1 Posts
While driving home an electrical fault came up on the dash board with service & a P in a circle. Was very sluggish to drive & making a humming noise when driving.
Once I got home & parked "Check Gearbox" appeared on dash board so now not sure what's wrong or if its ok to drive.
Any ideas?
 

·
Registered
Joined
·
1 Posts
I have a Megane 2007 2.0, and I had this problem after about 35000 km, Renault took 50%, insurance 50%, was an expensive job, costs £1600. Then it happened again at 105000 km, and insurance ended at 100000 km, cost about £1100 to fix, and now, after 165000 km it's started to happen again. So, this is a real construction error in the automatic gearbox, as it happens again and again after repair and replacement of the valve inside.
 

·
Registered
Joined
·
2 Posts
Hi, I had same issue, car would lurch, then light come on the dash. I would stop then start again, light gone, all okay. On testing it showed code 177, gearbox pressure regulator fault.
Told to keep using it till I feel it will let me down then replace
the car!!:crazy:
 

·
Registered
Joined
·
4 Posts
can anyone help. i have the same problem. my car is 2006 automatic and i am based in the UK. The other day it came up with check gearbox. I added transmission fluid but it still says check gearbox.


I have been told by a friend who knows a bit about cars that it is an automatic gearbox solenoid, but he has never fitted one before and does not know where it would go. Those that have had the problem in the UK, do you feel this is right and how much would a garage charge me to have this sorted.
 

·
Registered
Joined
·
3 Posts
Hey there, I have the same problem with my megane same as yours but 2.0L version the lunging gear change followed by CHECK INJECTORS then CHECK GEARBOX. I t gives the code DS109 MULTIPLEX TORQUE and they REnault guys over here in little old NZ dont have a clue what it is! They cant put it down to one thing and I wondered if you had the same code? If you did manage to get it done where abouts did you take it to? I am desperate to find out what to do next and are seriously contemplating calling garages over there to see what it could be. Nobody here seems to know!!?!

Thanks in advance for ANY info that might help.

Cheers.
 

·
Registered
Joined
·
3 Posts
my friend, I am almost certain that he is one of the four cohels.
because they work with electricity and when one of them gets damaged .. no electricity reaches the spark plug and the cylinder stops working then it is an electricity problem.
 

·
Registered
Joined
·
3 Posts
and messages of malfunctions appear without even being damaged.
I hope it has helped you, if it is not too late.
 
1 - 13 of 13 Posts
Top