Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello everyone!

I could not find a right solution/topic in this forum, so I ask my question:

The car's clutch "release bearing" was out of position... I pressed the clutch and the start button, but the switch was in a gear1. The car start and stop... Then the car does not respond to starting (I can hear a small click and later once again.)
No electrical functions have been working since then, except the hazard warning flasher and opening the door with card.

Any idea/solution?

Thank you!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Hello everyone!

I could not find a right solution/topic in this forum, so I ask my question:

The car's clutch "release bearing" was out of position... I pressed the clutch and the start button, but the switch was in a gear1. The car start and stop... Then the car does not respond to starting (I can hear a small click and later once again.)
No electrical functions have been working since then, except the hazard warning flasher and opening the door with card.

Any idea/solution?

Thank you!
Maybe, this is the same problem?
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,402 Posts
possible, but we have no idea of what car you have
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,402 Posts
OOPS my bad, Never look at the title ( My excuse and sticking with it )

what year?
Black under bonnet fuse box or black and white

But check the fuses first on the battery positive terminal

You will need a multi meter to test them ( 3 of them ) dont look like fuses, but they are ( In side that Red Box )
 
1 - 5 of 5 Posts
Top