Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My pump still makes a whirr when I pull back the stalk but I get no jets from front or back.

Does this point to a pipe blockage or could I have a knackered pump despite it still making a noise?
 

·
Random Visitor
Joined
·
2,610 Posts
more than likely the pipes are blocked or have come lose, try the washer when still and see if any water leaks out from the bottom
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
no leaking, and I've tried detaching the pipe from the nozzle on the bonnet but still no juice! :)

I want to check the pipe at the pump but cant seem to remove the lining in the wheel arch, do you know how?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I found two rubber discs that I thought were holding the lining in at the back of the arch, they wouldnt pull or twist to release, are there screws in a less obvious place that will release the whole lot (rubber bits included?)
 

·
Premium Member
Joined
·
222 Posts
There are screws at the top and bottom of the arch. However, you do need to remove the 'rubber discs'. Try to gently prize them out with a screwdriver. Sometimes you just have to yank them. On occasion they will come out intact and go back in fine but they may get damaged slightly - not the end of the world, though.:)

I had the wheel arch liners off my old 98 Megane loads. All the holding disc things got damaged and I lost a couple but the liner stayed on OK.

Good luck:d
 
1 - 7 of 7 Posts
Top