Independent Renault Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
My renault scenic 1 1.6 rxe 2000 model does not want to idle smoothly. When you start the vehicle for about 10-15 seconds it idle smooth but then starts to idle rough. I have read the other articles about the map sensor and that you must check the vacuum pipe if it is not broken but cant find the vacuum pipe. Any one out there that can help me? Where can i start?:(:(:(
 

·
Premium Member
Joined
·
20,098 Posts
Hello and welcome to the forum.:)

Is it an 8 or 16 valve engine?.

I've edited your post and thread title to avoid confusion,your car is a Scenic 1 phase 2 rather than a Scenic 2,this should help you get more relevant help.
 
G

·
The MAP sensor is mounted directly into the black plastic air intake manifold. Engine in photo is a 1.4 K4J in a Megane but will be identical in all other respects

 
G

·
That pipe is part the fuel tank breather sytem and connects to the fuel tank breather cannister down near the ABS pump. I doubt the problem lies there?

Usually split pipes will cause the mixture to go weak so the ECU compensates and more fuel is delivered which causes high tick over or even hunting in some cases.

The vacuum pipe I think you are trying find is only on the older Scenic 1996 to 1999 Mk1 Phase1 8 valve engines.

There is an idle control valve on the side of the air box maybe the problem lies there? though a faulty temperature sensor could also cause such symptoms.

It might be worth having a diagnostic scan to see if there are any error codes
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top