Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
As in the title this message has appeared on the display of my Scenic. The car is only 9 months old and has only done 8000 miles d so i wouldnt have thought it would be due for a service quite yet????

The message came up just after the car struggled to start this morning. We have had problems with it not starting properly before now but the lengh of time between this happening is so long we are not sure the main dealer will be able to find a fault with it.

Any ideas on why this message has appeared will be gratefully appreciated.


Nic.
 

·
Premium Member
Joined
·
13,522 Posts
There are posts on this in the forums. I had the same thing happen to me. The service interval is time stamped, it will flag up when the service is due. The car was built 12 months ago, it doesnt matter about the mileage being less than specified for the service. Just ignore it until the service is due.
 

·
Premium Member
Joined
·
14,145 Posts
Yes the dealers should reset this as part of there Pre delivery inspection but some miss it, Builds confidence in them eh.

Your poor starting problem is this only from cold and have you reported the poor starting to your dealer.


Regards

Ottoman
 

·
Premium Member
Joined
·
13,522 Posts
Otto, if I can just ask you, what is the difference between your old scenic and the phase II.
 

·
Premium Member
Joined
·
14,145 Posts
Hi,

The phase II has a number of improvements.

Externally very minor changes different lights to the front and rear, changed the grill a bit and the side rubbing strips, spot light surrounds,Rear hatch has a two stage opening it raises slightly higher now, new range of alloys.

Internally changed the seat operating mechanisms, Centre console has a soft touch on some models, boot has hard strips on the mat, new range of seat patterns.


The dipstick is relocated higher up and easier to fill, On the petrol models they have removed the engine cover ( possibly to create airflow to eliminate coil failure ), Batteries are smaller in size not capacity, The 1.6 has the 6 speed box fitted as standard now, New steering rack more positive feel to it, changed the suspension settings it feels a lot more comfortable, noise levels have been reduced, seems slightly better fit and finish to the interior, they have fitted a new sensor in the windscreen for better operation of the wipers, An increased options list,

Colour coded bumper and rubbing strips extra £ 100 tho the colour match is not good, and as they have removed the silver end caps on the stips it can make the car very slab sided, so no engine specification shown from outside now, They have changed the badges to the rear.

Also in june or July they are launching a Scenic Conquest. which is what I have in my avatar.

You should go in and have a look.

 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #6
The outside temperature doesnt seem to factor into the poor starting. It happened in the middle of winter when it was freezing but has also struggled when its not so cold. Just dont think it likes mornings!!!!!

Im glad the warning message doesnt seem to be a big thing. It just seemed very strange that it is exactly 9 months to the day since we picked it up that this message appeared and it was when the car had struggled to start as well.

We have had quite a few niggles with the car since we picked it up. We had it back at the dealer within the first six weeks of having it as there was a fault with the dash board and it was constantly rattling whilst driving!!!

We havent told the dealer about the poor starting, it always happened previously when i had the car so i think my husband thought i was exaggerating a little only he had it this morning when this message appeared and it wouldnt start properly:d

Thank you for your advice,

Nic.
 

·
Premium Member
Joined
·
14,145 Posts
Hi Nic,

Cold starting is a common problem on some of the 1.6 Scenic IIs & Megane IIs a number of reasons have being put forward for this some can be rectified others there is no known solution to the problem, I would take it to your dealer and let them have a look at it as it could be your Coil packs on there way out.

Regards

Ottoman
 

·
Registered
Joined
·
7 Posts
if you want to reset your change oil soon message just hold in your speedo button for 10 seconds although this also resets the miles until you next service to 18000
 
1 - 8 of 8 Posts
Top