Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a Renault Scenic 1.6 Fidji and the front fog light passenger side isn't working. :( I thought this was the bulb so off i went to the Renault dealer to find the part. The first thing that the parts guy said was, "are you sure its the bulb and have you tried the bulb from the working light to make sure, because you may need the whole light fitting." Well i hadn't done this but I purchased the bulb anyway, cost £5.67 inc vat. The whole unit is £50+. Changing the bulb is easy. Light assembly reached from underneath car. Unplug cable then use 8mm ring spanner to undo and take out screw, light housing becomes loose, twist anti-clockwise and pull out light bulb. Pull bulb out of housing and replace. Put everything back reverse of above. But the light still doesn't work. Do i need to replace the whole thing as the dealer seemed to believe:mad: or could this be an electrical problem. Has anyone got any ideas.:confused:
 

·
Premium Member
Joined
·
40,429 Posts
Hello and welcome to the forum.:)

The first thing to check (with a multimeter or testlight),is have you got a 12 volt feed and an earth going to the light unit when it's switched on.

If no,then it could be a blown fuse or wiring fault.

If yes,then either there is a fault inside the light unit,the connections to it are corroded/dirty or the bulb you put in it was faulty.

From the comment your dealer made,it sounds like this could be a common problem concerning the unit it's self,so maybe other Scenic owners might like to add they're experiences.....
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the advise Lagdti.
I will check out the multimeter test. I did notice though when i tried to change the bulb that there was a white residue inside the connector so i guess this is a clue to the problem.
 

·
Premium Member
Joined
·
644 Posts
i would not have thought the light unit would need replacing as this is just a housing for the bulb and does not have anything electrical in it(i think,could be wrong).the connections go to it.as lag say i would concentrate more on the elec connections and fuses.
 
1 - 4 of 4 Posts
Top