Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Greetings! I have a Grande Scenic that has lost power to the Slding Centre Storage unit - No light and no aux power supply. Embarrassingly - I can not find the fuse for this. Can anybody put me out of my misery?
 
J

·
Guest
Joined
·
0 Posts
Greetings! I have a Grande Scenic that has lost power to the Slding Centre Storage unit - No light and no aux power supply. Embarrassingly - I can not find the fuse for this. Can anybody put me out of my misery?
Silly question time..........have you tried the handbook for info??
 

·
Premium Member
Joined
·
14,145 Posts
I'm not sure which fuse covers the Centre console as most fuses cover a number of things, Have you checked the cables etc .

Anything else not working ?

Regards

Ottoman
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I've tried all other facilities (as far as I can think), and everyting else, so far, is working. I've had a meter in the centre unit aux socket, and there's no 12v - not even close!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Thank you for the feedback guys. Sorted it, with a little info from an entry similar. There is a small fuse box underneath the front left seat with 5 fuses and a relay. One of which was the offending article!
 

·
Registered
Joined
·
3 Posts
I have the same problem; the light and 12v socket inside the centre console don't work - whether the engine is running or not.
Does anyone know if this is a fuse issue, and if so which one needs changing?
 

·
Registered
Joined
·
1 Posts
Thank you for the feedback guys. Sorted it, with a little info from an entry similar. There is a small fuse box underneath the front left seat with 5 fuses and a relay. One of which was the offending article!
Hi Kevin, I hope you can help. I have a problem that the 12 volt outlet in the centre console doesnt work. I've found the fuses under the passenger seat but they check out ok. There were only 4 fuses however. 3 x 10 amp and 1 x 25 amp. There is also a relay. The 10 amp fuses are on the left column (relay at the base). And the 25 amp fuse at the top of the right hand column with 2 spaces underneath. You mentioned 5 fuses so am I missing one and what was the location and rating of the fuse that you changed?? I hope that you can help. regards Steve
 
1 - 10 of 10 Posts
Top