Independent Renault Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Folks
hope we can share some advice and guidance.

I have a 2002 scenic 1.6 that is difficult to restart. After driving for a while and parking, when I return the engine can take up to 20 attempts to restart. It apears to be when the engine is still hot. All electrical connection are good and new air filter has been fitted.
If I leave the car for an hour it will start.
Has anyone experienced similar problems?
 

·
Administrator
Joined
·
21,710 Posts
Hi Bruno,

Welcome to the forums, sounds like if could be a TDC problem. Do a search for TDC and Im sure you will find some answers there.

Regards
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks to Dave and Chris for advice on starting problems.
As suggested i removed the TDC sensor and found 4 salt grain size metal filings on the surround to the sensor tip, hard to believe this could be the problem. A quick wipe with carb spray cleaner and problem solved. Car has started each and every time.
Cheers
Bruno
 

·
Registered
Joined
·
1 Posts
Sorted

My first day on this forum and it saved me a costly trip to the local renault garage, went to the car this morning and it just wouldnt start, after some reading on this forum a took of the TDC sensor give it a clean put it back on and started first turn of the key.:)
 

·
Registered
Joined
·
21 Posts
Hi, my 05 plate 2.0 vvt has done this today but started after 2 attempts (turns over but sounds like no spark or fuel starvation) I have just bought this from a private seller who has had it from new but has hardly used it for a few months due to buying a new car. Where is the tdc sensor on this engine so I can clean it?

thanks in advance
 

·
Registered
Joined
·
13 Posts
Hi there all,

How do I tell if my 04 scenic 16 v is VVT? This is probably the dumbest question here. Sorry I'm really new to all this

Thanks in advance

C
 

·
Registered
Joined
·
35 Posts
tdc sensor

Hi, I tried taking the tdc sensor out and cleaning it, done that and still nothing, not even firing on 4 cylinders, seems like it is only on one...smokes heavy blue smoke whilst starting up previously and on tickover for a few mins, then cleared and ran fine. Only seemed to happen when cooled down for a few hours, like at work. Now wont start at all. 54plate 1.5dci, soon to be swapped for a Ford?land rover freelander (BMW diesel NOT petrol).
 

·
Registered
Joined
·
1 Posts
Hi Folks
hope we can share some advice and guidance.

I have a 2002 scenic 1.6 that is difficult to restart. After driving for a while and parking, when I return the engine can take up to 20 attempts to restart. It apears to be when the engine is still hot. All electrical connection are good and new air filter has been fitted.
If I leave the car for an hour it will start.
Has anyone experienced similar problems?
i had same problem,local garage sorted it 2 hrs stripped and cleaned throttle body and replaced fule filter
 

·
Registered
Joined
·
35 Posts
Replaced wellman glow plugs with NGK's. battery on charge for 24 hours, at least, going to have a bash on Sunday, test glow plugs first, have only got a fluke with 10Amp Max rating, will see what happens. |Anyone know the readings I should get, I suspect the glow plug relay timer..
 

·
Premium Member
Joined
·
43,291 Posts
Replaced wellman glow plugs with NGK's. battery on charge for 24 hours, at least, going to have a bash on Sunday, test glow plugs first, have only got a fluke with 10Amp Max rating, will see what happens. |Anyone know the readings I should get, I suspect the glow plug relay timer..
You could try using the Ohms Law calculators in the link below to calculate the likely current flow:)

http://www.the12volt.com/ohm/page2.asp
 

·
Registered
Joined
·
35 Posts
Hi all, just got back in, well, good news is the glow plugs are doing their thing. Bad news, she still wont start. Seems like a fuel issue. I have heard about problems with the fuel tanks at our local morrisons and thats where we filled up last. Sypmtoms are, she is definitely firing, smoke from exhaust, fuel getting into cylinders, and firing. Just not picking up, seems to stall when she wants to go, before it used to take one time to fire her up and she was fine, then changed glow plugs in feb, and now a set of decent ngk's. So have ruled that out. Is so frustrating, also, she wont lock via keycard, 12v at battery. dont get it at all.
 

·
Registered
Joined
·
35 Posts
went out last night, now wont even start, was cranking on sunday, will check battery again, but its the 2nd i have put on, slowly losing faith and now we will be in dispute about the car as its HP, just want a Ford Cmax now,..or at least anything that ru ns that we can use..
 

·
Premium Member
Joined
·
136 Posts
has anyone got to the bottom of this yet? I own a 54 1.5DCI scenic, and mine has started this. Been fine since i changed my battery last october, then this weekend, drove car to local shops, got out, got back in, and nothing. It turned over, but would not fire. Tried Jumping it, nothing. Eventually flagged passing RAC Van, who got in and got it started. He seemed to think it was an electrical issue with a short in the main fusebox.

The way he did get it to start, and it might be worth a try on yours, is on the DCI, instead of just pushing the start, HOLD it in. He seemed to think it was a known issue that it was not pre-heating the glowplugs like it should, and by holding it in, it forced it.

anyway, I would like to see if anyone else has the same issue as we seem to have, and how they fixed it?

I too have same issue with locking. Full Car battery, went to unlock it, nothing, had to use manual key, hence why it seems a short is a viable fault.
 

·
Registered
Joined
·
1 Posts
hi ya , yeah i have just started to have problems exactly like you have described , any ideas on what it could be ? many thanks shane
 

·
Registered
Joined
·
2 Posts
Hi Folks
hope we can share some advice and guidance.

I have a 2002 scenic 1.6 that is difficult to restart. After driving for a while and parking, when I return the engine can take up to 20 attempts to restart. It apears to be when the engine is still hot. All electrical connection are good and new air filter has been fitted.
If I leave the car for an hour it will start.
Has anyone experienced similar problems?
Hi Bruno,had very same problem,despite having renault do a diagnostic (at a cost of £8o)they still couldnt find anything wrong,sorted out problem myself by removing flywheel sensor(located at rear )and secured by 2 small bolts (along with metal spacer),undo nuts and KEEP spacer (important as this sets distance)clean with isopropananol(same stuff that cleans video heads and can be purchased at some chemist's cheaper),refit ,not forgetting spacer,this should sort out your problem,if ok then clean every 6 months or so. good luck
 
1 - 20 of 21 Posts
Top