Independent Renault Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hi all,

Last March I purchased the new shape Twingo Freeway 1.2, since then it has only done 3000 miles and is in really good condition. However, recently in the past few months it has begun to have an intermitant starting problem. As you turn the key the lights on the dash come on and the engine starts turning and either cuts out completly or takes ages to actually kick in and start.

It went into Renault around 3 weeks ago, they couldnt reproduce the fault so simply re-bodied the throttle. This seemed to do the trick and after 2 weeks the car was fine, however last week the fault occured again, so today my car is again back with Renault.

When taking my car in this morning they asked me to reproduce the intermitant fault - which obviously I couldnt do. So I am not sure what is going to happen next!

Has anyone else out there had the same or similar problem?

Thanks,
 

·
Registered
Joined
·
1 Posts
Went to my Twingo 2011 yesterday and same problem you had. Lights etc ok but nothing else. Called Renault assistance. The problem was he disconnected the battery for 5 to 10 minutes to reset the E C U. (Electronic Control Unit) and everything fine since. I am wary it will happen again. Dealer says they can't check unless they have the car when it packs in. Advised next time to have assistance tow car to dealership. Said they could check but sure they would not find anything as all is fine at the moment. Asked was there anyone else with this problem they said I was first they had heard. (I doubt this very much). Any other Twingo owners out there please contact Renault and maybe we will get a recall or something. Hope this is of help.
 

·
Registered
Joined
·
1 Posts
Our Twingo is 2011 and has the same occaisional starting issue, the AA cover we got with it new has been used twice. First time the guy pulled a fuse counted to 20 put it back and it started no bother. I didn't ask him which fuse and when we contacted the Dealer they were not interested in fixing the issue. Second AA visit I asked the guy which fuse, its number 12 the one for the dashboard lights etc. Worth a try!
 

·
Registered
Joined
·
25 Posts
I've had a starting problem with my Kangoo van - just had the crankshaft sensor changed. The problem has been cured. For some years the engine has occaisionally stalled at low speeds, I thought this to be an automatic gearbox related problem - just another symptom of the same fault.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top