Independent Renault Forums banner

141 - 160 of 160 Posts

·
Registered
Joined
·
3 Posts
Hi guys, I just joined, have to say I ve found the information on here invaluable... really helped me a lot!

I had a problem with EPB and took it off, I disassembled the motor here is a link to my video
Disassembling Renault Scenic Motor

I will do a follow up video when I source a motor (the Johnson motor or equivilent)

If anybody here could suggest a place to purchase one in Ireland or the UK that would really help me out.

thanks again for all the great help.

Steven
 

·
Registered
Joined
·
8 Posts
ok just bought a 05 grand scenic with this parking brake fault (had new dash switch fitted by renault 2 year ago @ £294..) and check emissions / had new lambda 6 months ago. Renault wanted £109 + vat to diagnose + £700 for Hand/brake and the xx amount for lambda , bloke said nope.... - the car has 11.5 months mot!!

I paid £424 for it.. tried the way described on forum to clear brake message... failed.

tried my icarsoft907 for renault / dacia last night - ignition on ran a automatic scan found loads of problems / codes only cleared 1 of about 13 lol. left it had a think / read over night

today put car in diagnostic mode by keycard in leave pedals alone and press and hold for 5+ seconds start button till ignition comes on, apparently you have access up to 9 computer modules not the 4 in normal mode ( could be a load of B/S)

connected icarsoft 907 and ran MANUAL modules check on parking brake and cleared 5+ faults - then ran a manual check on ignition and cleared all faults - road tested car and rechecked all fault code gone!! result.

The reason I believe the car got these faults was 2 weeks ago Halfords fitted a new battery....

so as a alternative to the erm questionable renault can clip you can use a £74 icarsoft 907 dia tool to reset parking brake error message
i have the £149 icarsoft rtll and i'm sorry to say neather it or the £74 icarsoft 907 dia tool can be used to reset parking brake ,as far as i can see ,dec
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,001 Posts
Does it give you maintenance screen on any of your scanners..
Or Service section..
Or epb, your RT11 should reset or put into service mode EPB
 

·
Registered
Joined
·
8 Posts
hi ,the only 2 option i can see like that are
1.reset oil light
2.allows u to apply/disengage epb .but not reset
only got this RTll so not got it totally figured yet ,any further info is much appreciated ,regards dec
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,001 Posts
What do you want it to do, as thats all they do, disengage to allow the pistons to go back, and apply to set the brakes..
As yours got a fault or?
 

·
Registered
Joined
·
8 Posts
What do you want it to do, as thats all they do, disengage to allow the pistons to go back, and apply to set the brakes..
As yours got a fault or?
handbrake seems to work fine, but i have the (check handbrake message)and failed the nct because of it.I am trying to clear it ,tried all the ways shown so far in this thread,changed the green clutch sensor,not sure what else i can do to clear it,the only dtc i get is P0340 ( camshaft position sensor)Which i intend to change Monday, retest is thursday. regards dec
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,001 Posts
Start your own thread,, .
Look down the right hand side of your screen, click on the section, Brakes/Hubs..
If not sure how to find it, once you have read this, click the back arrow key.
This will take you to the page before, then you will see Brakes/hubs.
Click this, new section will open, New Thread, click and fill in,, .

Lets see if the guys who have these machines can talk you through it, or we can give you some pointers.. for you to check..
 

·
Registered
Joined
·
8 Posts
handbrake seems to work fine, but i have the (check handbrake message)and failed the nct because of it.I am trying to clear it ,tried all the ways shown so far in this thread,changed the green clutch sensor,not sure what else i can do to clear it,the only dtc i get is P0340 ( camshaft position sensor)Which i intend to change Monday, retest is thursday. regards dec
Just an update i managed to get rid of the (check parking brake ) message.
(1) I cleaned the handbrake pull switch as shown here ; https://www.youtube.com/watch?v=oWS3EAcRkuw&index=2&list=PLO-2rTlfMwr6bUcYDl4XTTBSb3PJH7I35&t=20s[/URL]

(2) I changed the blue clutch pedal switch

Unfortunately i done both at the same time ,so not sure which one fixed and cleared the (check parking brake) message.But it is now fixed.Hope this helps someone , and thanks to all that tried to help me,
Regards dec
 

·
Premium Member
Joined
·
1,563 Posts
i have the £149 icarsoft rtll and i'm sorry to say neather it or the £74 icarsoft 907 dia tool can be used to reset parking brake ,as far as i can see ,dec
I'm pretty sure it will!! my EPB lasted another 6 months after clearing message before total failure with the icarsoft907, as i bought my 2005 1.6 vvt G scenic with a faulty handbrake, which worked but just showed a fault message, car had 11 and a half months mot, so cleared it and then when it totally failed 6 months later (motor brushes) I rebuilt unit.

if you can't clear the fault message, you probably have a permanent fault, rather than a temporary fault, my fault as far i can remember was drawing to much voltage/amps and tripping the message on dash as motor had jammed, as totally worn out brushes down and into brush holders.

with the icarsoft 907 you can clear both recent faults and stored 'historic' faults, also iirc you need make sure you access all the modules by trying to start car (but not) with feet off pedal and press start to turn on all modules.

also once I had repaired the EPB it was out of sync to message on dash, a few on / offs manually with dash board switch re-synced it and the error message went....
 

·
Registered
Joined
·
9 Posts
Hi Guys

Quick update.. my parking brake has failed on my 1.6 55 plate Grand Scenic.
I've tried the reset and I can hear the motor resetting but the brakes don't engage. I've run through the reset a few times and each time the parking brake motor whirrs but still not engaging brakes... Any ideas...please?
 

·
Premium Member
Joined
·
1,563 Posts
handbrake cables seized or broken? the one over exhaust is prone to cracking outer sheath and drying up, or If yellow handle pulled in boot - try pushing and pulling a few times (in case stiff) and then push fully down as the slightest pull on this wont allow the unit to recatch inside and reset.

http://www.renaultforums.co.uk/309-brakes-hubs/516625-epb-dead-fuse-location-**well-fixed**.html


please read all posts / pages and I can recommend bluechip autotronics / http://www.parkingbrakerepair.com/page16.html for parts or repair service, all i bought was motor (over phone £25 cheaper (at time ) than eBay and he said ANY problems ring him back and he would talk me through them.
 
  • Like
Reactions: Dancingdad

·
Registered
Joined
·
8 Posts
I read this post last night and thought, thats handy to know. Guess what? tonight I got 'parking break fault' on my dash. Did this process 3 times, each time pulling the yellow handle again to release the break. I nearly gave up but on the 4th attempt it sorted itself out. Not sure if it was because I put the parking break on and off a few times before turning off the ignition but it has cleared the fault and the message. Interested to see how long it lasts though as there must be an underlying problem which caused it in the first place. Great post and it ,must have saved me a few quid.

Hope you don't mind that I reposted this on a Scenic specific forum. I gave you credit with your user name on this forum.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,001 Posts
Not one, you have two motors on the calipers .
Start your own post explaining your issues, you will get better info that way
 

·
Registered
Joined
·
1 Posts
Hi, Was talking to renault tech who let slip how to reset the electronic parking brake on my grand scenic without going to dealer,this works if you have had to pull the yellow emergency handle in rear which i have had to do this week.

renault guy says providing there are no faults

turn your ignition on without starting engine, have drivers door openand press lock button on keycard
put keycard in reader and press start button for 5 seconds.
pull large part of manual handbrake handle and push small button with red light without letting go of larger handle and you should hear the handbrake motor reset some time you will have to do

let me know if this works it did with mine even though on my dash it is saying parking brake fault, i had to do it with my car in first as there is a fault wih my parking break but it still seems to reset.
Is there away of doing this when I was only given one working key card when got the car?
Hi, Was talking to renault tech who let slip how to reset the electronic parking brake on my grand scenic without going to dealer,this works if you have had to pull the yellow emergency handle in rear which i have had to do this week.

renault guy says providing there are no faults

turn your ignition on without starting engine, have drivers door openand press lock button on keycard
put keycard in reader and press start button for 5 seconds.
pull large part of manual handbrake handle and push small button with red light without letting go of larger handle and you should hear the handbrake motor reset some time you will have to do

let me know if this works it did with mine even though on my dash it is saying parking brake fault, i had to do it with my car in first as there is a fault wih my parking break but it still seems to reset.
Is there away of doing this with one keycard as that's all I have?
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,001 Posts
He's just telling you NOT to start engine

have drivers door open and press lock button on keycard
put keycard in reader and press start button for 5 seconds. ( Car out of gear, holding start button will allow after ignition to come on, you might have to do this a few times, as in, press and HOLD start button, dash will light up, if not release start switch and press and HOLD again , you will see dash come to life, THAT is what you are after )
pull large part of manual handbrake handle and push small button with red light without letting go of larger handle and you should hear the handbrake motor reset
sometime ( Means might take a few attempts , think thats to get dash light up, ) you will have to do..
 
141 - 160 of 160 Posts
Top