Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, can anyone help please. I have had the Clio signature nav 18 plate for a total of 1 day and hit more problems with this r link system than 2 years with the Corsa. Its a lease vehicle as im a driving instructor. When it arrived it worked fine, actually used it to get to a local area. When i got there i turned the car off, turned it on again and it now says no maps found, please move lock slider into unlocked position. I looked into it and the only slider i can find is covering the card. Its a gold colour.

I tried pushing the sd card in so it would pop out, that didnt work. I cant pull the thing out. The slider is all the way to the left, im not sure if thats a lock or something else so i pushed it to the right, still nothing. Im beginning to feel a little foolish but is there a trick to taking this card out? Also is there another problem with it, i mean to get that message up is it a case of its come out part way or the card being broken etc. Eithr way i need to find out how to remove it. Any help is much appreciated.
 

·
Technical Supremo, Platinum, I let the Dogs out
Joined
·
6,986 Posts
is this any use? and the contacts on the card may just need a good clean, contact cleaner or an injection swab with alcohol would do the trick


P.S. Welcome to the Forums
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks Vapulabis, ive got that page in the book. It doesnt actually show a slider and i just cant get it out of there no matter what i try. Spent the intervening hour or so just now and still cant work it out. Dont wanna force it too much in case i damage it but its aggravating as hell. Ive got someone taking their test in it tomorrow, the satnav isnt essential as the dvsa provide their own but the message is a pain to have onscreen.
 
1 - 4 of 4 Posts
Top