Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
All windows now working again - lost for words
Last week I posted a thread that described that I had just been to the main dealer with my Scenic 56 reg after both front windows and rear near side window stopped working in up position within about 6 weeks of each other. After 5 hours diagnosis effort by dealer and upfront promise of 75% support from Renault Customer Services - guess what, told by the dealer that there was nothing wrong with regulators or motors or cables !!! Told to bring it back in for another 5 hours of electrical diagnosis at my cost saying they had no idea what was wrong .
Last weekend I took off the door panels myself to check this suspicious story.
Thank the lord I did and MANY THANKS TO JOHNNY53 FOR HIS EXCELLENT PICTURES IN HOW TO REPAIR ELECTRIC WINDOWS - THAT POST IS BRILLIANT.
I took off the upper door panel on the front passenger door - what did I find? The electrical connector to the window motor had been disconnected - just hanging there. Connected it up and THEN HAD A WORKING WINDOW ! Held the switch in the up position for 30+ seconds and then the window now works on one touch as well.
Did the same for the Drivers door and rear passenger - electrical connectors were disconnected in both cases - I reconnected them and again had fully working windows. Took about 30 minutes in total.
I was steaming !
What was this main dealer trying to do?
There was no evidence in any of the 3 cases of new window regulators or clips.
I suspect they unplugged the window motors , then plugged them back in - the car electrics brain somewhere sensed they were reconnected again - they tested them , found they worked and THEN DISCONNECTED THEM.

Then the deceit.

Told us they couldn't find the problem and another 5 hours (£400) of investigation work was required.
I don't think so!
 

·
Administrator
Joined
·
13,231 Posts
:eek::eek: I hate stuff like that!! :rant::mad:
I've given up taking my car to mechanics unless I really have too! This forum has helped me solve most of the issues I've had. I love it :d:d Glad to hear you have the windows back and working again! :d
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
No idea - the 4th window was fine, the rest of the electrics seemed ok. RCS seemed to accept that this was another of the same hence their 75% offer for the cost of the work. Butr to be told by the dealer there was nothing wrong with the window mechanisms and to find the motors disconnected is just ridiculous - what game were they playing? Thanks for your interest.
 

·
Premium Member
Joined
·
43,291 Posts
Something had to be amiss and the chances of 3 window regulators mechanically failing at the same time must be slim so the liklihood is probably an electrcial fault.

Have you asked the garage why the window regulators were disconnected? Could they have disconnected them to ensure they didn't open themselves if the vehicle was going to be left outside for instance.

It is not an unknown problem whereby the UCH can go crazy. One or two members of the forum have reported parking their cars and on return found windows open.

The electronic control units on the end of the motors are prone to water ingress.

If it were mine I would be seeking the reason as to why they failed and hope and pray the problem doesn't return.

I appreciate the garage may have not dealt with the faults properly in this case but without a reason for the primary failure it would be difficult to know for sure as to what originally occurred.:)
 
1 - 6 of 6 Posts
Top