Independent Renault Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
832 Posts
Discussion Starter · #1 ·
Hi All, I have not been on Forum for awhile.
I have just brought a none runner Scenic Every thing was dead. Dash window nothing.

I checked the Fuses thinking the big main fuse is always the issue with dash been Dead. I changed the Fuse still nothing I checked the smaller fuse and the one on the right was fused, I replaced and Car light up, But still would not start, Card not recognized, had card fixed and I got to crank the Car over.

After a lot of starting it fired up, but there was a slapping sound.

I Killed the motor, and turned it over by hand and I got a tuck sound.
I Redone the timing 3 time but go the same response.
I then took off the head to replace Valve. I checked all valves nothing seamed bent, little marks on 1 and 4 Piston. So I thought maybe they are bent and I can just not see it. So I did a water test on the valves, Dry no leaking valves

I put the head back on and done timing, The Timing pulley would not tighten, Stripped in head. Had that fixed Done timing, Set in all good, turned motor over 8 times no slapping.

Turned motor on, nothing just turns over but no start, No tapping or any sound. So I thought ok it must be timing.
Redid timing twice , still the Same. I noticed that the Dephazer pulley side was leaking oil. I had replaced the seals (Both) so thought may be it was damaged, Took off Dephazer pulley and Notice that there was a crack all the way down the shoulder were the dephaser slides onto the Camshaft.

Rep[lace dephaser pulley today, redone timing 3 times still no Start, Check TDC on Cylinder 4 and Timing Marks on Camshaft and Dephaser pulley. Locked the two cams on the timing side and gearbox side. as well as Pin in side of motor. Still no joy.
I have checked fuses by battery again all good

Changed Cam Sensor and Done a scan, Nothing comes up.
I checked to see if TPC sensor was working, I got engine speed.

Can anyone Suggest anything else.

The Inlet and exhaust Camshaft both have Semi circles at the end by gear box.One is larger than the other on the Shaft and the smaller one need to be at the bottom I once had the same problem on a Scenic 1.6 and battle to get it started. I then had the larger semi cercle at the bottom, Changed this around and it started.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,026 Posts
Turn cams around 180 degrees, and try that,
You wont do any damage if its wrong,
Just drop pistons down so all 4 are level(ish)
Cams will turn then
Refit belt and try

Or Look in NT on Dialogys , shows you what way the cams fit
 

·
Registered
Joined
·
832 Posts
Discussion Starter · #7 ·
Hi Just a quick question any one. My Grand Scenic 3 needs new tyres. Suggested size is 205 50 or 55 17. Can I put on 205 40 17. Will it make a big difference. Is it OK. 10mim difference
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,026 Posts
Just change tyre size ( think its in UCH) when done Ian

Otherwise speed will show wrong on speedo,
 

·
Registered
Joined
·
1,039 Posts
Hi Just a quick question any one. My Grand Scenic 3 needs new tyres. Suggested size is 205 50 or 55 17. Can I put on 205 40 17. Will it make a big difference. Is it OK. 10mim difference
There's a huge difference between 205/55 x 17 and 205/40 x 17, about 10% rolling, so your revs will be about 10% higher for the same speed. Even if you correct the speedo reading.
 

·
Registered
Joined
·
832 Posts
Discussion Starter · #11 ·
There's a huge difference between 205/55 x 17 and 205/40 x 17, about 10% rolling, so your revs will be about 10% higher for the same speed. Even if you correct the speedo reading.
OK Thanks for your advice. Would that apply the other way around. I at the moment have 225 60 17 on and recommended size is 50 or 55 . I brought the car with these on and having trouble with shocks
 

·
Registered
Joined
·
1,039 Posts
OK Thanks for your advice. Would that apply the other way around. I at the moment have 225 60 17 on and recommended size is 50 or 55 . I brought the car with these on and having trouble with shocks
Hi
Not sure which way round you are asking!
If you currently have 225 60 17 and want to go down a size then you'll need 205 70 17 to match rolling radius, but I don't think that's what you mean! :confused:
Are you saying the car should have 205 50 17 but it came with 225 60 17 ?
Try this for size:-
Tire Size Comparison
 

·
Registered
Joined
·
832 Posts
Discussion Starter · #13 ·
Turn cams around 180 degrees, and try that,
You wont do any damage if its wrong,
Just drop pistons down so all 4 are level(ish)
Cams will turn then
Refit belt and try

Or Look in NT on Dialogys , shows you what way the cams fit
Hi Stuart

I giving myself a brake rom the windows on other Scenic

Back to the none start, i have not yet changed the cams but I did another Scan and I got Code DF016 Oil level Scensor in red. Will this code stop car from starting ?
 
1 - 14 of 14 Posts
Top