Independent Renault Forums banner

61 - 80 of 97 Posts

·
Registered
Joined
·
316 Posts
Discussion Starter #61
glow plug control module
connection 2 , 7 , 1, 6 go to glow plugs. white wires

4 go to fuse F2 70Amps red wire
3 go to a4 on ECU pink wire
8 go to e2 on ECU brown wire


renault scenic 2 , 2003-2009 1,9dCi 96kw 130hp
engine code F9Q 803
Thanks So much Serser69.
 

·
Registered
Joined
·
316 Posts
Discussion Starter #62
Ok Thanks Guys for heads up with Easy Start, Car almost started a few times, but had a clanking sound like something hitting on something, Going to check Cam belt, maybe its slipped a tooth. Not sure what previous Guy may have done.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,996 Posts
Would try Easy start Ian, its not a fool proof solution that the engine is good, but Diesels dont like standing



If cam belt has jumped a tooth. then its checking cam sprocket very carefully ..

good thing is I put a pdf on here showing how to check the timing by just removing the cam cover.
only thing you need to do is get it at TDC ,
 

·
Registered
Joined
·
316 Posts
Discussion Starter #64
Would try Easy start Ian, its not a fool proof solution that the engine is good, but Diesels dont like standing



If cam belt has jumped a tooth. then its checking cam sprocket very carefully ..

good thing is I put a pdf on here showing how to check the timing by just removing the cam cover.
only thing you need to do is get it at TDC ,
good thing is I put a pdf on here showing how to check the timing by just removing the cam cover.
I do not see the PDF ?
 

·
Registered
Joined
·
316 Posts
Discussion Starter #68
I have Found this diagram of how to set it, It Looks like its out a little, the top white mark should be one tooth back anti clock wise, as in point 8 on diagram, it should be in between the two marking ? Would the noise I heard been a valve that the piston hit.
 

·
Registered
Joined
·
316 Posts
Discussion Starter #69
Ok So I marked the belt and then turned the motor over clock wise back to the mark on the Camshaft pulley and noticed that the mark on the cam belt had moved back one tooth, The bottom cam mark is at the same spot as before but one tooth out on right position as before. What do you think may have cased this, Sticker on door says cam belt done at 260000 the 5/12/2019. Car on 260990, Maybe faulty belt, or not tight enough?
 

Attachments

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,996 Posts
No copyright pictures Ian


Is there a hole in the cam casing at the front?

Mark the Cam spot with white paint
Refit cam casing, turn engine until white spot is visible through cam cover
Now check ..

Easiest way is rip Rocker/cam cover off
Get engine at tdc, and check valve timing
It takes about half a hour to check it correctly on one of these engines,,, if that
 

·
Registered
Joined
·
316 Posts
Discussion Starter #71
Hi good day to all. I have corrected the cam belt. Still no start. I have check if there is fuel to injectors by taking the over flow pipe off, there is fuel coming out the top of the injectors. I checked to see if there is Power to injectors, negative on negative battery and Positive to one of the connectors.
Injector 1 - Pre start 13 Start 15
2 - Pre Start 12 Start 10
3 - Pre Start 14 Start 26
4 - Pre Start 14 Start 14

Not sure if this is right ?
 

·
Registered
Joined
·
316 Posts
Discussion Starter #73
Okay, so I checked the Injector codes on the on the ECU and none of them match whats in the Motor. I contacted the previous owner and he said that he had the ECU , UCH and steering lock changed, I have reset the codes on the ECU and its sounding a lot better almost took, tried Easy start, but the same, Now the Battery is at 11.25V. So will have to charge again.

Does anything else need to be recoded?
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,996 Posts
Easy start should have made it fire and run
Check the valve timing
Never known a cam belt jump without doing damage ..
 

·
Registered
Joined
·
316 Posts
Discussion Starter #75
The Cam belt was out, its now correct, How would I be able to check if it has any damage. Valve timing the same as Cam belt setting ?
 

·
Registered
Joined
·
316 Posts
Discussion Starter #76
Thanks all . So I got her started, and running, sounds a little noisy,a tappet sound and smokes when you rev car. Smoke a little when Rev, by the Egr Valve Hose Pipe. The clamp on the steel pipe to the EGr is broken, going to have to replace, and leaking oil on floor near the Turbo I think.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,996 Posts
Ok how did you get her started !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
316 Posts
Discussion Starter #78
After recording the injectors and another fully charged battery and easy start. What do you think the smoke is from, I have the old Turbo, so one was replaced, not sure if it was new, or maybe not fitted properly
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,996 Posts
Will need to get it up in the air for the oil leak, The return pipe, this is held on by two bolts, and there is a gasket between this and the turbo.
Check that its not leaking from there..
Where are you saying is the EGR valve, on top of the head or down the back inside the inlet manifold..

Is this your EGR clip

 
61 - 80 of 97 Posts
Top