Independent Renault Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hi and thanks for reading my first post
i have just got a scenic from my local auction
and on the way home found the reason it was in there
there is no power it will rev upto 3k easy and slowly rev to 4k at a stand still but only 3k on a drive there is no smoke or nasty noises
check emission and check injection

local diagnostic firm came up with
p0560 power supply for engine control unit faulty
p0615 control units distribut. voltage faulty

check central electronics 2 (not sure what this is)
lots more pages relating to egr voltage
jobs done so far
new glow plugs fitted
new egr from renault dealer
checked power to ecu term a-d1/a-g1/b-m2 all ok
check earth to ecu 3 points in plug a all ok
running out of ideas now any help would be great
this is my first renault please let it be a good 1
scenic 2 19dti f9q 70k miles
 

·
Registered
Joined
·
12 Posts
check and clean out all vacum pipes from inlet manifold to both map sensor and and boost soleniod for starters blow down them to make sure there clear and also check the brass tube that map sensor tube connects too at back of inlet stick a tube from wd40 down it to make sure its clear then check the wastegate is actually moving for starters sounds like you may have some broken wires somewhere et back to us
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
update and thanks to the two posters
just took tne cat off and still no cange
while the cat was out the way i had a look at what the turbo was up to
the actuator arm was moving free
just one thing that got to me can anyone confirm
when the turbo is supossed to get the vac
eg on tickover mine was geting vac pressure
and clossing the actuator arm
i thought it olny done that when the turbo kicked in??
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top