Independent Renault Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi people.bought a scenic other week there when got home noticed the front windows wernt working,the back were.didnt hear any crunching or noise just nothing.after doing some research on here,i read a lot of problems regarding the regulators.so opened up the side of the door took out the regulator cleaned it a bit.still nothing.decided could see if it is a regulator by taking a working one from the back door...i put that in the front door and nothing.put it back in the back door again......and nothing!!so now have 1 window!so maybe something is blowing the regulators?no fuses are blown.any ideas?thanks for taking your time to read.:confused:
 

·
Registered
Joined
·
11 Posts
Might sound wierd but I had a problem with my rear windows not working.
When I replaced the battery the rear windows workrd again. I'm not saying replace the battery but try disconnecting it for a few minutes, canny do any harm.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
tried that....didnt work,but now my cd player asking for code and i dont know it!!was worth a go though.need to try find cd player code.i tried swapping the motor and regulator from the front to back door,the motor and regulator work in the back but seems no power getting to the front.fuses fine.must be wire snapped someware i think
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
well what i have done to investigate this problem(with the 2 front windows) already is
-i checked the fuses

-i looked at window metal wiring

-took off the black regulator thats attatched to the motor and swapped for working one off the back door(the one front front still powers one from back)
-i removed the motor from one out front and powered it from back door and it spun.

iv had a look at the wiring loom connection from the front doors,the pins are a corroded near the bottom of it,i dont know if this is for the windows or not.
the only thing i can think of is maybe a wire has came loose at the back of the fuse board or the wirig loom.ps does anybody kow how to get code for a scenic cd player!! thanks for reading i appreciate it.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
will have a look see if the mechanism is jammed,wouldt think the 2 widows would do the same thing.i did have a tug and feel about the window wire all seemed fine...i think!!......was getting ate with midges at the time lol
 

·
Premium Member
Joined
·
100 Posts
if u have corrosion, try wife/girlfriends emery boards to clean up the terminals... liberal spray of WD40....that will help...

Cd code..?? is it a factory fit cd player...if so a call to renault may be needed as they have a database of codes.. you may need to visit them with V5 (log book) as proof of ownership of vehicle...!!
think its around £20 or so....(do a search in the forums as i know there are several posts on this issue...

As for your rear windows working after you re-connected battery.... you could check the battery terminals too... may be a loose one.. when you re-connected it you actaully fixed the issue as the lead was now earthed correctly....

rgds
 

·
Administrator
Joined
·
14,790 Posts
Hey charlierfc! If the front regulator will power the back windows then the problem must lie with the wires bringing power to the motor! Have you check to see if there is power getting to the motor... or to the switches?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
hi all,thanks for your help,the back doors always worked.i dont have a circuit tester to see if any power getting to the motors(it dont seem like there is) had a look at the wires leading to the motor and the loom in general.looks fine no marks or corrosion.ony bit i can think of is the join on the loom to remove the door.i unclipped it and had a look.the very bottom 2 terminals were pretty bad,gave them a clean but still nothing.i unclipped the passenger door side too and the same 2 were corroded.quick clean and scrape but still nothing.will give it a better scrape and clean later..the joys......
 

·
Registered
Joined
·
17 Posts
no clean up and spray no use.was wondering if i could run a wire off the terminals off the back switches that work from the drivers door to run power to the front windows terminals on the same drivers side master buttons?problem is how do i know what one is pos and neg ect,def power going to the back windows from the same controlls.would back windows work if done that?iv had lots of ideas but no solutions lol.ps i got the code from another forum dedicated to cracking codes it was :censored: posted a question with the seriel off the side of my cd player and they gave me code for free
 

·
Premium Member
Joined
·
100 Posts
just as an aside mate, did u check out fuses ??

i know my fuse box has separate ones for each window !!

you could look at front regulator contacts and see if they similar to rear ones to find out pos/neg connection....
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #12 ·
yes,thats the 1st thing i checked.must be a broken wire.probably at the joint at the door.tried cleaning it and that but the bottom 2 terminals were corroded bad.looks like in the fuse box the front 2 windows run off a 40amp fuse but the back 2 have 25 fuses each.checked them and they are fine.swapped the 40 fuse with another just incase.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top