Independent Renault Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi all
I have a 2004 scenic 1.6. The car opens and locks fine but when you stick the keycard in the ignition the radio comes on but thats it car wont start and the rest of the dashboard is blank any clues???
 
D

·
Guest
Joined
·
0 Posts
Best guess is to start checking fuses, especially the big chunky ones under the bonnet
 

·
Premium Member
Joined
·
40,429 Posts
What happens if you try and start the car?.Does it turn over on the starter and not fire or is there just a click/nothing happens?.
 

·
Registered
Joined
·
50 Posts
Having very similar issue with my Megane II. Not sure about the radio though, have it disconnected. Would love to know what could the possible cause of this be. Tried the thing with holding the lock button and nothing happens.
 

·
Registered
Joined
·
50 Posts
Hi there. Check the big fuse that is located on the + terminal of the battery, that was the problem with my car anyway and the symptoms where very similar to yours. Hope it helps you.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
Basically car opens, you put the keycard in and it recognises the keycard as you here a click but then that's it nothing else, dash stays blank but you can turn the radio on and that works ok.
Will check these fuses and relays tomorrow and let you all know how i get on
Cheers for all your advice
 

·
Registered
Joined
·
12 Posts
Discussion Starter #12
Hi all,
Went to car today, looked in fuse box in glove compartment and pulled out the big pink relay on the top left, the wipers came on once then the dash came alive but it was frozen as in all the lights were on but stuck on, then it flashed up once electrical fault and went back to the frozen position, still wouldnt start, tried locking the car and it locked fine but dash was still on then after about 10 mins dash went off blank again and back to the start. Tried pulling the relay out again but dash wont go on at all, radio still works etc but no dash lights on the left and car still wont start up. All other fuses in the glovebox seem ok, will start looking at fuses under the bonnet but thought I would post this first to see if it throws any more light on the subject
Regards
Pete
 
1 - 12 of 12 Posts
Top