Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello, my brother has a X reg Renault Megane scenic 1.6, 16valve and it just wont start.5 days ago when it was pouring with rain he drove it to work and it was running perect,he parked the car up then after work when he tried to start it it would not start.We eventually got it started but it miss fired badly,it sounded as if it was only firing on two plugs and the revs were eratic.the only way to keep it going was to rev the car high.The cat then got red hot because of the unburnt fuel so we quickly turned it of.He had the car towed back to his house,We have since change the coil packs and spark plugs and the Top Dead Centre but it still wont start.He called in a mechanic who tested the fuel and other things and said they were working but the Top Dead Centre had no power.I then brought a second Top Dead Centre sensor and tried that but still nothin.I pulled of the wires to the coil pack and connected them to a spare coil pack and spark plug to check for a spark and sometimes there was one then 10 minutes later there wasn't. Also if I connect all the wires to the coil packs and try and start it it dose not want to go but if i pull of 1 or 2 off the wires off the coil packs slightly or completley it nearly starts.If it is not the top dead centre sensor causing the problems could it be the wires that connect to it,If so could any one tell me where the wires lead to so i could renew the whole wire, also the mechanic told my brother to swap over the wires on the tdc sensor, would doing that make any differance or would it just brake the ecu.Or could anything else be causing the problems. thank you.
 

·
Registered
Joined
·
42 Posts
Hello, my brother has a X reg Renault Megane scenic 1.6, 16valve and it just wont start.5 days ago when it was pouring with rain he drove it to work and it was running perect,he parked the car up then after work when he tried to start it it would not start.We eventually got it started but it miss fired badly,it sounded as if it was only firing on two plugs and the revs were eratic.the only way to keep it going was to rev the car high.The cat then got red hot because of the unburnt fuel so we quickly turned it of.He had the car towed back to his house,We have since change the coil packs and spark plugs and the Top Dead Centre but it still wont start.He called in a mechanic who tested the fuel and other things and said they were working but the Top Dead Centre had no power.I then brought a second Top Dead Centre sensor and tried that but still nothin.I pulled of the wires to the coil pack and connected them to a spare coil pack and spark plug to check for a spark and sometimes there was one then 10 minutes later there wasn't. Also if I connect all the wires to the coil packs and try and start it it dose not want to go but if i pull of 1 or 2 off the wires off the coil packs slightly or completley it nearly starts.If it is not the top dead centre sensor causing the problems could it be the wires that connect to it,If so could any one tell me where the wires lead to so i could renew the whole wire, also the mechanic told my brother to swap over the wires on the Top Dead Centre sensor, would doing that make any differance or would it just brake the ecu.Or could anything else be causing the problems. thank you.
swoping the wires on the tdc will stop it from starting
what voltage have you got in the engine loom if low power
things dont work as thay should look for caroshon or water
where the engine loom plugs to body loom also look at the relays:d
 

·
Registered
Joined
·
32 Posts
two words ..........



"pencil coils"


pig of a job ,

hope it helped ?:yawn:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Thanks for the replys.We change the pencil coils but it still wouldn't start, my brother has now had it towed to a garage where its going to be hooked up to a computer to find out the problem.
 
1 - 5 of 5 Posts
Top