Independent Renault Forums banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
205 Posts
Discussion Starter #1
I have a 1.4 V reg. 16v with 110K miles on the clock, it starts without any problems but it developed a misfire and the fuel comsumption dropped from 37 too 20 mpg. I changed spark plugs and all the ignition coils and it ran like a dream, for a couple of days. Then when driving along it was if someone had flicked a switch and the misfire came back and the consumption dropped. Does anyone have a thought on the problem?
 

·
Premium Member
Joined
·
205 Posts
Discussion Starter #3
I may and I repeat may have diagnosed the problem. When I disconnect the coil on No 1 cylinder the engine falters but if I disconnect the injector cable there is no change in the engine revs. By deduction I believe the injector is stuck open which would cause the rough running and excessive fuel consumption. I have added a bottle of Wynns cleaner and I will wait and see what transpires
 

·
Premium Member
Joined
·
205 Posts
Discussion Starter #5
Spark Plugs where changed along with the coils last week. The car sat for a couple of days while I waited for the coils to be delivered. The injector may have temporarily cleared itself in that time.
 

·
Premium Member
Joined
·
669 Posts
Welcome to the forums Daddio hopefully you will receive an answer soon. Afraid im not techi but there are plenty out there who are :)
 

·
Premium Member
Joined
·
205 Posts
Discussion Starter #7
Fingers crossed The engine started to show some signs of improvement after about 30 miles and now it is back to the way it should be, 40 mpg and smooth as a baby's bum.
 

·
Premium Member
Joined
·
1,929 Posts
goto the section where you want to post (if general forum for example go here http://www.renaultforums.co.uk/general-forum/2/

then click on the blue "new thread" button near the top of the page.

add a title to your thread then type away at what your problem is.finaly press the "submit new thread" grey button at the bottom to post your thread to the forum.

any problems please reply here.
 
1 - 9 of 9 Posts
Top