Independent Renault Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Well its a case of a bit of a old problem hiding a new one.
Last week the scenic started misfiring and the emissions light came on on the dashboard, 'oh yes' I thought 'another bloody coil has gone', taking the coils off and inspecting them and checking the resistance of the coils confirmed that indeed one had gone.

I duly went out and purchased a coil and put it in smug in the knowledge that all would be well but when the ignition was turned the car now sounds like a bag of spanners, only 3 cylinders are firing, have cleaned the plugs and checked the gaps, I know the coils are going, I dont think its the timing belt as she was running as sweet as a nut before all this happened. This seems to be effecting only one cylinder.

Has anybody any advice for me, cant afford a lot of money for repairs and am pulling my hair out (what there is left of it):steam:

Alun

Winsford
 

·
Premium Member
Joined
·
431 Posts
hi m8.:) oh the wonders of coils lol:rofl: if you've just changed one its more than likley another coils is down. even if its sparking dosent mean its not working:crazy: you usually find that theres actually 2 away and one is disguise the other.
Renault recommend that you replace all four but you can actually get away with just replacing 2.

the easy way to check them bud is to disconnect each injector multi plug one at a time to see which cylinder makes no difference and work your way in from there.

I'm 99.9% sure it will be another coil so good luck and let us know how you get on:) Alex
 
1 - 2 of 2 Posts
Top