Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

I am hoping someone can help with this as I am fed up visiting garages with the many faults that appear with my scenic 54 plate mk2

The negative cable on my battery was disconnected to try and clear a message on the display. However, since reconnecting it, the car won't start. The keyless entry works and when I push the start button, there is alot of clicking noises and messages flash up on the display but the car does not start. One of the main messages that comes up for a second or so is 'auto lights activated'.

The windscreen wipers also come on sometimes whilst it tries to start. There is no starting noise other than the clicks. The brake pedal won't go down and the immobiliser light flashes.

It also started first time before this.

It has been lying unused for a few months but I have been starting it and letting it turn over every week.

Any ideas?

I really feel like taking a torch to this bloody car!!:crazy:

thanks in advance.
 

·
Registered
Joined
·
9 Posts
I'm having the same issue with my Grand Scenic - I've found that by removing and charging the battery the car will start, but the fault returns (with full battery!)

Have now taken it to a specialist...will hopefully post what they discover!
 

·
Registered
Joined
·
9 Posts
Just got car back from garage - it was the battery not holding a charge. The engineer said on starting, the computers grab all of the power from the battery first, even if it means there is now not enough juice to start the engine. The lack of available power affects the starting relays and hence the engine will not turn.

Battery life is approx 5 years (mine was factory fitted and well past its date)

hope this helps!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Got car working again at the weekend, after eventually getting the negative wire disconnected and recharging the battery.

Seems to be staying charged and is working fine (well until the next renault fault appears!!)

Many thanks for your help
 
1 - 6 of 6 Posts
Top