Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Can anyone advice how to reset service light (spanner symbol and written display) on a 2016 Renault Megane Auto GT line Diesal Please?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Yes but my specific model is not there - displays are different - very frustrating cos the work is done. Had a pal put diagnostic computer on it and nothing wrong. It’s clearly the sequence of button presses on the stalk that is the issue!
 

·
Sexy at 71 super duper mod..
Joined
·
23,882 Posts
Ok I understand what you mean..can be very frustrating..lets hope someone on here can help so hang on in there..
 

·
Premium Member
Joined
·
6,684 Posts
HI

just done my 2014 Meg 1.5 dci

put card in card slot, start engine pres button on end of rh stalk top or bottom it don't matter until it displays service intervals
then hold button until it stops flashing release. stop engine remove card lock and unlock car re insert card start engine
and the spanner light should go out.

Al
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thanks I think we managed that but have now got red spanner light on and ”Check vehicle” light on ?? Service warning does not come on. Diagnostics software does not show a fault? Just want to turn the damn thing off without resorting to a main dealer who will charge £80 odd just to pop the bonnet!
 

·
Premium Member
Joined
·
6,684 Posts
Hi

sorry I haven't had that issue, perhaps when the other guru's get on here later they can assist further

Al
 
1 - 8 of 8 Posts
Top