Independent Renault Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi all, I have a renault clio 1.2 dynamique 16v
Today i got some oil from halfords, when i went to add some, i immediately noticed a thick light brown sludge build up round the top of the neck of the oil hole.

I asked some work collegues and they said that this is typical for a car that has done around 68,0100 miles.

Another said i should take it to a garage and get an oil change and they would fit a new oil filter.

Does this symptom indicate a problem?
Thanks.
 

·
Premium Member
Joined
·
88 Posts
Symptoms you describe are normal for an engine if your doing short trips. I get the same with my Clio, on longer runs it clears. Just condensation mixing with oil. unless of course your header tank is also full of it , then you may have a head gasket failure.
 
G

·
A faulty thermostat could also cause the engine to run cool. Though as you say your only doing 3 mile trips the engine probably doesn't very often get to full working temperature.

If the engine is running okay and not loosing coolant I would think it unlikely there is a problem with the head gasket.
 

·
Tourerman
Joined
·
2,224 Posts
Your head gasket will not be "full of it" and it's not normal for a car that has done a high mileage!

As above it is caused by your 3 mile trips, it would probably dissapear if you did a long drive so your engine reached the correct temprature.

An oil and filter change would not makeany difference!
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
thanks for helping to clear up that conundrum. What i will do next is after a long drive check and see if its all disappeared.

Ill save my money and not take it to the garage for a oil change and filter. +thanks.

I have noticed that the temperature gague always is on the half way point and seems to constantly stay at the same position when the car is running. I am guessing that the engine is properly cooling its self to that half way level.

ive been checking all my fluids and all have been constantly between the min/max marks.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
i just went out for a fairly long drive, about 2 hours, which involved lots of dual carridge ways, and some city driving.
i stopped off at the supermarket and then went to the petrol station,
when i got home i checked the oil to see if the sludge had gone, and there was some slight smoke or steam type thing coming from it.
Does this look ok?
 

Attachments

G

·
I have seen far worse than that I run a 3.0 V6 Vauxhall and that get considerably more than your engine if I only use it for short runs.

I would wipe it out with a rag. If the car is running fine I really wouldn't worry about it to much
 
G

·
I would steer clear of mineral oil and use at least semi synthetic 10 /40W I've just bought 2 of these
http://www.wilkinsonplus.com/car-ma...tic-formula-10w-40-motor-oil-5l/invt/0257972/

Is a good price as it's 5 litres a lot are only 4 litres and more than that.

15/40 is a very slightly thicker oil that is supposed to be for cars that have done more than 60K but I haven't noticed any difference myself between that and 10/40

The fully synthetic oils tend to be very expensive and I wouldn't bother with it unless I had some thing like a Ferrari !
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top