Independent Renault Forums banner

1 - 20 of 32 Posts

·
Premium Member
Joined
·
40,429 Posts
Discussion Starter #1
Hello all,I need someones assistance.:eek:

My new Laguna 1 phase 2 has a stereo which gets louder as the car gets faster.To begin with I thought I was imagining it,but my wife has confirmed that it does indeed get louder as you increase speed in 10mph increments,then gets quieter if you slow down.Is there any way of turning this feature off?.It has a basic standard fitment CD/radio fitted,but I have no instruction booklet with it.:rolleyes:

I have had an Audi which had a stereo which did the same,but you could disable the function,is this possible with the Renault unit?(Even if I have to cut a wire.....:))

Thanks in advance.:)
 

·
Premium Member
Joined
·
1,708 Posts
:eek: Whats this?!!! The mighty Lag asking for our help? :eek: :rofl: :p


On my stereo theres a way of accessing a set of secret settings, which allow you to change the sensitivity of the volume to speed thingy and a few other things I can't remember.

Just don't ask me what buttons to press as I found it by accident one day and have yet to find it again :rolleyes: :rofl:
 

·
Premium Member
Joined
·
18,909 Posts
I thought that to. You needing help:) . And then when i started to read it i thought you were taking the pi**:rofl:
 

·
Premium Member
Joined
·
40,429 Posts
Discussion Starter #5
I find it really annoying!:)

If it wasn't for the hassle with the display and the remote controls I'd rip the set out and replace it,but loosing the display and having to mess about with extra leads(and costs) is too much hassle!.

There must be a feed wire from the speedo or ECU to the stereo,and if I disconnect this it should stop doing it.......

I'll have a look this weekend,unless someone else knows how to turn this feature off,it's driving me nuts!:devil:
 

·
Premium Member
Joined
·
4,198 Posts
If you ever get stopped for speeding just say you were turning up the volume to listen to the Archers!!!
 

·
Premium Member
Joined
·
18,909 Posts
I find it really annoying!:)

If it wasn't for the hassle with the display and the remote controls I'd rip the set out and replace it,but loosing the display and having to mess about with extra leads(and costs) is too much hassle!.

There must be a feed wire from the speedo or ECU to the stereo,and if I disconnect this it should stop doing it.......

I'll have a look this weekend,unless someone else knows how to turn this feature off,it's driving me nuts!:devil:
Iam looking at my 2003 espace radio book if i find it i will let you know if its the same
 

·
Premium Member
Joined
·
2,710 Posts
What model stereo have you got lag?

If it's the "tuner list" model you need to enter the expert mode. You do this by pressing and holding the source ( Pretty sure) button on the stereo. You then scroll through the settings as usual for the bass,treble etc.

You can set the volume offset to 1 min or 5 max, 5 being maximum effect.

I'm not sure when Renault started fitting these stereos though. There is bound to be a menu feature on yours with a similar function. Our Ford |Focus had a similar feature accessed via menus.
 

·
Premium Member
Joined
·
18,909 Posts
Hi its not in my book for my stereo at all sorry i hope you get this sorted out.

Its maybe because of them big noisy dci engines:rofl: :rofl:
 

·
Premium Member
Joined
·
14,145 Posts
Hello all,I need someones assistance.:eek:

My new Laguna 1 phase 2 has a stereo which gets louder as the car gets faster.To begin with I thought I was imagining it,but my wife has confirmed that it does indeed get louder as you increase speed in 10mph increments,then gets quieter if you slow down.Is there any way of turning this feature off?.It has a basic standard fitment CD/radio fitted,but I have no instruction booklet with it.:rolleyes:

I have had an Audi which had a stereo which did the same,but you could disable the function,is this possible with the Renault unit?(Even if I have to cut a wire.....:))

Thanks in advance.:)

It will just seem louder after the DTi Lags :p
 

·
Premium Member
Joined
·
6,475 Posts
:censored:ing stupid idea, isn't it?

My last car either didn't have the feature, or it was disabled from the factory. The current one had it enabled when I got it, and I've since switched it off.

It wouldn't be so bad if the volume gradually increased with speed (or better still, road/engine noise) but it seems to step up and down at specific speeds, which makes it noticeable and very annoying.
 

·
Premium Member
Joined
·
40,429 Posts
Discussion Starter #15 (Edited)
Every 10mph it changed noticeably!.

I couldn't hear myself think at 170!.:rolleyes:

Mine was set to max(5),but I have now switched it off.:)

Thanks for everyones input.:)

(Thanks ST,I tried to leave you some rep points,but I have to spread them around first.:eek:)
 

·
Premium Member
Joined
·
40,429 Posts
Discussion Starter #16
Whilst I understand that you had only the best intentions I have had to delete your earlier post due to possible copyright violation.

I hope everyone understands the need for this.
Thats fine,Mr.Bone.:)

Do my rep points still register or do I have to leave them on another one of Glendas posts?.:)
 

·
Premium Member
Joined
·
1,929 Posts
Thats fine,Mr.Bone.:)

Do my rep points still register or do I have to leave them on another one of Glendas posts?.:)
Very good question to which the obvious answer is "I don,t know":eek:
Try to leave Glenda fresh rep points and see if you still have to share it about a bit...this should be a good guide.
 

·
Premium Member
Joined
·
40,429 Posts
Discussion Starter #18
Good point!:)

New rep left.

Thank-you.:)
 

·
Premium Member
Joined
·
1,117 Posts
Hi all

No harm done,on hind site i should have posted only the required instructions....but hey its lagtdi....i thought it deserved better.

In future i will pm :) :)

One point though Where is he doing 170 mph,on the autobarns of Germany ?
 
1 - 20 of 32 Posts
Top