Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi people, new to this forum n first Clio ever. Bought a lovely 1.6 8v Clio sport on a W, black, 17s, stainless pipe, 10 disk really nice car, been stood 9mth, bought it with knackered gear linkage, done that, wont run right, it starts fine n ticks over till leccy choke knocks off then goes all lumpy, can blip throttle but wont hold revs n down on power, stop light on. Changed leads, plugs, coil packs, ran better with trying avoid takin throttlebody off to clean it coz looks a pig, plugs proper uns n recent too, HELP off while sprayed loads carb cleaner down it but back on didn't get worse, at wits end with it, really nice car n ran fine b4 stood, trust where it came from 100%, told might be potentiometer?
 

·
Premium Member
Joined
·
279 Posts
Are you able to read errors codes from the car?

Do you get a temp reading on the dash?

Where was it stood for 9 months? Do you need to check you haven't got a family of squirrels shacking up in your intake :)
 

·
Premium Member
Joined
·
6,563 Posts
Hi

also when you recommissioned the car, did you change the air filter ? long periods with out air flow and the damp can restrict the air flow.

How was the car stored for these 9 months - garage / barn - outside ?

Al
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
just wanted say thanks for reply's and let u know sussed what's up, leaking seal on injector 3, ordered seal kit from Renault 11£, worth trying in future just squirt carb cleaner round base injectors 1 at time
 
1 - 5 of 5 Posts
Top